
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hampshirereview.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="SUNRISE SUMMIT - The 1st and only head coach of Hampshire High's wrestling program is stepping down after 12 years at the helm. Coach Ed Hardinger submitted his letter of" />
<meta name="author" content="Nick Carroll, Review Staff" />
<meta property="article:author" content="https://facebook.com/29nickcarroll" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.hampshirereview.ios" />
<meta name="google-play-app" content="app-id=com.hampshirereview.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hampshirereview.com/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24d964e4.preview.jpg?resize=629%2C630" />
<meta property="og:image:width" content="629" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="After 12 years building HHS wrestling, Coach Hardinger resigns" />
<meta property="og:description" content="SUNRISE SUMMIT - The 1st and only head coach of Hampshire High's wrestling program is stepping down after 12 years at the helm. Coach Ed Hardinger submitted his letter of" />
<meta property="og:site_name" content="Hampshire Review" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1814887202069001" />
<meta property="article:publisher" content="https://www.facebook.com/HampshireReview?_rdr=p" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HampshireReview" />
<meta name="twitter:creator" content="@https://twitter.com/NickCarroll_" />
<meta name="twitter:image:alt" content="Ed Hardinger" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Nick Carroll, Review Staff","id":"feab74f6-d211-11eb-9282-8f08837efece","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":302},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1966424-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4505,4506,1475,1473,1607,1988,1608,1474", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/ads/impressions.js?_dc=1624246513"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/ads/traffic.js?_dc=1624163717"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/ads/settings.js?_dc=1563289286"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"627161"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>After 12 years building HHS wrestling, Coach Hardinger resigns | Sports | hampshirereview.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #718ea5; } .fixed-nav #main-navigation { background-color: #718ea5 !important; } #site-top-nav-container, #site-top-nav { background-color: #def1e3; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #def1e3; }#site-header{ border-bottom: 3px solid #def1e3; }#site-footer{ border-top: 3px solid #def1e3; } .tnt-bg-accent { background-color: #def1e3; } a .tnt-caret-down { color: #def1e3; } .block-title .block-title-inner { border-color: #def1e3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #def1e3; } .form-control:focus { border-bottom-color: #def1e3; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hampshirereview.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/c1f50d4c-ffb0-11e7-8047-2b6215c5ddbc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="After 12 years building HHS wrestling, Coach Hardinger resigns | Sports | hampshirereview.com" href="http://www.hampshirereview.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hampshirereview.com/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-627145-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>


<script data-ad-client="ca-pub-1781746372432972" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" target="_blank"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-feab74f6-d211-11eb-9282-8f08837efece  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hampshirereview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Nick+Carroll%2C+Review+Staff&amp;tncms.asset.id=feab74f6-d211-11eb-9282-8f08837efece&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=302&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1966424-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4505);
                
                bloxServiceIDs.push(4506);
                
                bloxServiceIDs.push(1475);
                
                bloxServiceIDs.push(1473);
                
                bloxServiceIDs.push(1607);
                
                bloxServiceIDs.push(1988);
                
                bloxServiceIDs.push(1608);
                
                bloxServiceIDs.push(1474);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.hampshirereview.com/users/admin/contribute/article/?assetid=feab74f6-d211-11eb-9282-8f08837efece&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.hampshirereview.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hampshirereview.com/tncms/admin/editorial-asset/?edit=feab74f6-d211-11eb-9282-8f08837efece"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-627149" class="tncms-block"><div id="user-controls-627149" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hampshirereview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hampshirereview.com/users/login/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hampshirereview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-627149').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hampshirereview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hampshirereview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hampshirereview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-627149').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hampshirereview.com/users/logout/" id="user-logout-form-627149"><input type="hidden" name="referer_url" value="https://www.hampshirereview.com/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-633876" class="tncms-block visible-lg  padding-top pull-left"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hampshirereview.com",
  secureDomain: "hampshirereview.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633878" class="tncms-block visible-lg  padding-top padding-right pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-627097" class="tncms-block a"><section id="block-627097" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=150%2C65 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=225%2C97 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=300%2C129 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=400%2C172 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=540%2C233 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=640%2C276 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=750%2C323 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=990%2C427 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=1035%2C446 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=1200%2C517 1200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=1333%2C574 1333w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=1476%2C636 1476w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=2008%2C865 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2193"
                height="945"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-627151" class="tncms-block hidden-md pull-left"><div id="weather-627151" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=26757" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="26757"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-627151 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Romney, WV
                                
                                 <small>(26757)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear. A stray shower or thunderstorm is possible. Low 67F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. A stray shower or thunderstorm is possible. Low 67F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 20, 2021 @ 11:22 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=26757"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-633909" class="tncms-block hidden-lg medium-weather pull-left"><div id="weather-633909" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=26757" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="26757"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-633909 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Romney, WV
                                
                                 <small>(26757)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear. A stray shower or thunderstorm is possible. Low 67F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. A stray shower or thunderstorm is possible. Low 67F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 20, 2021 @ 11:22 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=26757"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-627147" class="tncms-block pull-right header-social padding-top"><div class="follow-links-627147 pull-right">
    
    <section id="block-627147" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HampshireReview?_rdr=p" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HampshireReview" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/HampshireReview" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hampshirereview.com",
  "sameAs" : ["https://www.facebook.com/HampshireReview?_rdr=p","https://twitter.com/HampshireReview","https://www.youtube.com/user/HampshireReview"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-627145" class="tncms-block padding-top new-search clearfix"><section id="block-627145" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-627145" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-627145" aria-labelledby="site-search-button-627145" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-627145-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-627145-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-627145-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-627145').submit();
        return false;
    });

    $('#site-search-627145').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-627145 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-627145 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-627145-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-627142" class="tncms-block m"><section id="block-627142" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=150%2C67 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=300%2C134 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=400%2C179 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=540%2C242 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=640%2C286 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=750%2C336 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=990%2C443 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=1035%2C463 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="537"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/news/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/news/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HAMPSHIREREVIEW&amp;publisher_url:hampshirereview.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/school/"  tabindex="0">
                    <span class="nav-label">School</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-school-menu"  href="/school/school_menu/"  tabindex="0">
                    <span class="nav-label">School Menu</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-auctions"  href="/classifieds/auctions"  tabindex="0">
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="http://www.hampshirereview.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-our-faith"  href="/living/our_faith/"  tabindex="0">
                    <span class="nav-label">Our Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/living/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-directory"  href="/site/church_directory.html"  tabindex="0">
                    <span class="nav-label">Church Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homespun"  href="/Living/Homespun"  tabindex="0">
                    <span class="nav-label">Homespun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-datebook"  href="/living/datebook/"  tabindex="0">
                    <span class="nav-label">Datebook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/living/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/living/all_community_living/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-farm"  href="/farm/"  tabindex="0">
                    <span class="nav-label">Farm</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-5-dinners"  href="http://5dollardinners.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">$5 Dinners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cosmic-charley"  href="http://streisel.wordpress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cosmic Charley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dr-universe"  href="http://askdruniverse.wsu.edu"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Dr. Universe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ento-treats"  href="https://entotreats.wordpress.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ento Treats</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-677940" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-633877" class="tncms-block visible-lg pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633879" class="tncms-block visible-lg pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633880" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-0c14df62-d215-11eb-acec-63882a736570" class="modal fullscreen in modal-image image-default modal-0c14df62-d215-11eb-acec-63882a736570" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=400%2C427"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=150%2C160 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=200%2C213 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=225%2C240 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=300%2C320 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=400%2C427 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=494%2C527 540w"
                    sizes="100vw"
                    
                    width="494"
                    height="527"
                    alt="Ed Hardinger"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0c14df62-d215-11eb-acec-63882a736570" data-target=".caption-inner-modal-image-0c14df62-d215-11eb-acec-63882a736570">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0c14df62-d215-11eb-acec-63882a736570 collapse in"><div class="caption-text"><p>Coach Ed Hardinger</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Nick Carroll, Review Staff</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hampshirereview.com%2Fimage_0c14df62-d215-11eb-acec-63882a736570.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_0c14df62-d215-11eb-acec-63882a736570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c14df62-d215-11eb-acec-63882a736570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ed%20Hardinger&via=HampshireReview&url=https%3A%2F%2Fwww.hampshirereview.com%2Fimage_0c14df62-d215-11eb-acec-63882a736570.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_0c14df62-d215-11eb-acec-63882a736570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c14df62-d215-11eb-acec-63882a736570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hampshirereview.com/image_0c14df62-d215-11eb-acec-63882a736570.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_0c14df62-d215-11eb-acec-63882a736570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c14df62-d215-11eb-acec-63882a736570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/0c14df62-d215-11eb-acec-63882a736570" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0c14df62-d215-11eb-acec-63882a736570"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20Ed%20Hardinger&body=https%3A%2F%2Fwww.hampshirereview.com%2Fimage_0c14df62-d215-11eb-acec-63882a736570.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0c14df62-d215-11eb-acec-63882a736570"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_0c14df62-d215-11eb-acec-63882a736570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c14df62-d215-11eb-acec-63882a736570"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0c14df62-d215-11eb-acec-63882a736570-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0c14df62-d215-11eb-acec-63882a736570" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0c14df62-d215-11eb-acec-63882a736570" class="save-list-0c14df62-d215-11eb-acec-63882a736570-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0c14df62-d215-11eb-acec-63882a736570" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0c14df62-d215-11eb-acec-63882a736570 img { max-height: 527px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-feab74f6-d211-11eb-9282-8f08837efece" class="asset article-default"  data-url="https://www.hampshirereview.com/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>SUNRISE SUMMIT - The 1st and only head coach of Hampshire High's wrestling program is stepping down after 12 years at the helm. Coach Ed Hardinger submitted his letter of resignation recently, bringing his remarkable coaching tenure to a close. Hardinger's passion and energy for wrestling is 2nd to none, being the key figure of the Trojan program since the inaugural season in 2009.</p><p>Read more about Coach Hardinger's departure in an upcoming edition of the Hampshire Review.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24d964e4.preview.jpg?resize=629%2C630">
            <meta itemprop="width" content="629">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hampshirereview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hampshirereview.com/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html" />
    <style>
                .asset-paging .direction {
                    color: #def1e3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hampshirereview.com\/tncms\/search\/mlt\/?origin=feab74f6-d211-11eb-9282-8f08837efece&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"feab74f6-d211-11eb-9282-8f08837efece","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-feab74f6-d211-11eb-9282-8f08837efece" class="asset-paging">
                <div id="paging-prev-feab74f6-d211-11eb-9282-8f08837efece" class="paging-link prev offset"></div>
                <div id="paging-next-feab74f6-d211-11eb-9282-8f08837efece" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead tnt-cover-art tnt-cover-align-x-center tnt-cover-align-y-middle tnt-text-color-dark tnt-cover-text-bg-text-in-a-box tnt-effect-ken-burns">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            After 12 years building HHS wrestling, Coach Hardinger resigns
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8931977c-cb5c-11e9-95e6-ffe3a76ab91d-asset-feab74f6-d211-11eb-9282-8f08837efece" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hampshirereview.com/users/profile/Nick">Nick Carroll, Review Staff</a></span>
                
                    <div id="author-popup-8931977c-cb5c-11e9-95e6-ffe3a76ab91d-asset-feab74f6-d211-11eb-9282-8f08837efece-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8931977c-cb5c-11e9-95e6-ffe3a76ab91d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hampshirereview.com/users/profile/Nick" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Nick"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/avatars/8/93/197/8931977c-cb5c-11e9-95e6-ffe3a76ab91d.ca34bc05949905cac2a4af82ce637f50.png?_dc=1587756235"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hampshirereview.com/users/profile/Nick" rel="author" class="tnt-user-profile-link tnt-user-name">Nick Carroll</a>
                                </h4><p class="tnt-user-title small text-muted">Managing Editor / Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://facebook.com/29nickcarroll" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/NickCarroll_" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sports@hampshirereview.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8931977c-cb5c-11e9-95e6-ffe3a76ab91d-asset-feab74f6-d211-11eb-9282-8f08837efece').popover({
                            content: $('#author-popup-8931977c-cb5c-11e9-95e6-ffe3a76ab91d-asset-feab74f6-d211-11eb-9282-8f08837efece-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-20T17:53:00-04:00" class="tnt-date asset-date text-muted">
            Jun 20, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-06-20T17:53:00-04:00" class="tnt-date asset-date text-muted">Jun 20, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-20T18:34:31-04:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-20T17:53:00-04:00">
    <meta itemprop="datePublished" content="2021-06-20T17:53:00-04:00">
    <meta itemprop="dateModified" content="2021-06-20T14:34:31-04:00">
</header>
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=400%2C321"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=150%2C120 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=225%2C180 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=300%2C241 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=400%2C321 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=540%2C433 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=640%2C513 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=750%2C602 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=990%2C794 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=1035%2C830 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=1200%2C963 1200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=1333%2C1069 1333w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=1476%2C1184 1476w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/ea/feab74f6-d211-11eb-9282-8f08837efece/60cfc24ef179e.cover.jpg?resize=1607%2C1289 2008w"
                    sizes="100vw"
                    
                    width="1607"
                    height="1289"
                    alt="After 12 years building HHS wrestling, Coach Hardinger resigns"
                    class="img-responsive full default" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%2012%20years%20building%20HHS%20wrestling%2C%20Coach%20Hardinger%20resigns&via=HampshireReview&url=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hampshirereview.com/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/feab74f6-d211-11eb-9282-8f08837efece" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20After%2012%20years%20building%20HHS%20wrestling%2C%20Coach%20Hardinger%20resigns&body=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0c14df62-d215-11eb-acec-63882a736570" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0c14df62-d215-11eb-acec-63882a736570" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="494">
            <meta itemprop="height" content="527">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=400%2C427"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=150%2C160 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=200%2C213 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=225%2C240 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=300%2C320 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=400%2C427 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/c1/0c14df62-d215-11eb-acec-63882a736570/60cfbe28c9233.image.jpg?resize=494%2C527 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="494"
                    height="527"
                    alt="Ed Hardinger"
                    class="img-responsive  letterbox tnt-restrict-img-0c14df62-d215-11eb-acec-63882a736570 default" />
            </div><style>
                .tnt-restrict-img-0c14df62-d215-11eb-acec-63882a736570 {
                    max-width: 494px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Coach Ed Hardinger</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Nick Carroll, Review Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="feab74f6-d211-11eb-9282-8f08837efece">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%2012%20years%20building%20HHS%20wrestling%2C%20Coach%20Hardinger%20resigns&via=HampshireReview&url=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hampshirereview.com/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/feab74f6-d211-11eb-9282-8f08837efece" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20After%2012%20years%20building%20HHS%20wrestling%2C%20Coach%20Hardinger%20resigns&body=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-feab74f6-d211-11eb-9282-8f08837efece-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="feab74f6-d211-11eb-9282-8f08837efece" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="feab74f6-d211-11eb-9282-8f08837efece" class="save-list-feab74f6-d211-11eb-9282-8f08837efece-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="feab74f6-d211-11eb-9282-8f08837efece" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>SUNRISE SUMMIT - The 1st and only head coach of Hampshire High's wrestling program is stepping down after 12 years at the helm. Coach Ed Hardinger submitted his letter of resignation recently, bringing his remarkable tenure to a close. Hardinger's passion to coach was 2nd to none, being the key figure involved with starting the Trojan grappling program with the inaugural season in 2009. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Read more about Coach Hardinger's departure in an upcoming edition of the Hampshire Review.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%2012%20years%20building%20HHS%20wrestling%2C%20Coach%20Hardinger%20resigns&via=HampshireReview&url=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hampshirereview.com/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/feab74f6-d211-11eb-9282-8f08837efece" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20After%2012%20years%20building%20HHS%20wrestling%2C%20Coach%20Hardinger%20resigns&body=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feab74f6-d211-11eb-9282-8f08837efece"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-feab74f6-d211-11eb-9282-8f08837efece-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="feab74f6-d211-11eb-9282-8f08837efece" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="feab74f6-d211-11eb-9282-8f08837efece" class="save-list-feab74f6-d211-11eb-9282-8f08837efece-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="feab74f6-d211-11eb-9282-8f08837efece" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8931977c-cb5c-11e9-95e6-ffe3a76ab91d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hampshirereview.com/users/profile/Nick" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Nick"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/avatars/8/93/197/8931977c-cb5c-11e9-95e6-ffe3a76ab91d.ca34bc05949905cac2a4af82ce637f50.png?_dc=1587756235"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hampshirereview.com/users/profile/Nick" rel="author" class="tnt-user-profile-link tnt-user-name">Nick Carroll</a>
                                </h4><p class="tnt-user-title small text-muted">Managing Editor / Sports Editor</p>
                                    <p class="card-about">Appalachian Hoosier</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://facebook.com/29nickcarroll" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/NickCarroll_" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sports@hampshirereview.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8931977c-cb5c-11e9-95e6-ffe3a76ab91d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8931977c-cb5c-11e9-95e6-ffe3a76ab91d&amp;s=start_time&amp;sd=desc" data-subject="Nick Carroll" data-description="Whenever Nick Carroll posts new content, you'll get an email delivered to your inbox with a link." data-name="Nick Carroll notification" data-author-id="8931977c-cb5c-11e9-95e6-ffe3a76ab91d" data-user-url="https://www.hampshirereview.com/users/">
        <i class="fas tnt-star"></i> Follow Nick Carroll
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hampshirereview.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hampshirereview.com/users/login/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hampshirereview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="feab74f6-d211-11eb-9282-8f08837efece" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="feab74f6-d211-11eb-9282-8f08837efece" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hampshirereview.com/users/login/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fsports%2Farticle_feab74f6-d211-11eb-9282-8f08837efece.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-677855" class="tncms-block">
        <div id="blox-ad-position-block-slideshow-playlist1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-slideshow-playlist","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
<script>
setInterval(function(){
    TNCMS.AdManager.refresh('block-slideshow-playlist');
}, 15000);
</script></div><div id="tncms-block-677106" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677831" class="tncms-block">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677833" class="tncms-block">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677840" class="tncms-block">
        <div id="blox-ad-position-block-rail-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"4","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677841" class="tncms-block">
        <div id="blox-ad-position-block-rail-top5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"5","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677844" class="tncms-block col-md-6 pull-left">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677845" class="tncms-block col-md-6 pull-right">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677846" class="tncms-block col-md-6 pull-left">
        <div id="blox-ad-position-block-rail-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"3","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677847" class="tncms-block col-md-6 pull-right">
        <div id="blox-ad-position-block-rail-bottom4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"4","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690247" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-627144" class="tncms-block hide-headline"><section id="block-627144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627144 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-627144-b3f97445-bb9d-5f25-86cc-cafa84d34d38" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-b3f97445-bb9d-5f25-86cc-cafa84d34d38 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_b3f97445-bb9d-5f25-86cc-cafa84d34d38.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hampshire Review"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="549"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/3/e8/3e866aec-3f1a-55e9-aad2-4124a7a09416/60c9e56d26c14.preview-300.jpg?resize=150%2C275 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/3/e8/3e866aec-3f1a-55e9-aad2-4124a7a09416/60c9e56d26c14.preview-300.jpg?resize=200%2C366 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/3/e8/3e866aec-3f1a-55e9-aad2-4124a7a09416/60c9e56d26c14.preview-300.jpg?resize=225%2C412 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/3/e8/3e866aec-3f1a-55e9-aad2-4124a7a09416/60c9e56d26c14.preview-300.jpg?resize=300%2C549 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_b3f97445-bb9d-5f25-86cc-cafa84d34d38.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Hampshire Review</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_b3f97445-bb9d-5f25-86cc-cafa84d34d38.html" class="tnt-asset-link">
        

        
            Hampshire Review</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-690207" class="tncms-block hide-headline"><section id="block-690207" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690207 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/special/">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-6a443c20-b20a-551c-8809-8b94d530a462" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-getaway">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6a443c20-b20a-551c-8809-8b94d530a462 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/getaway/edition_6a443c20-b20a-551c-8809-8b94d530a462.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Getaway"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="511"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/e/46/e4646022-451f-588c-9db4-8cd57c8c66d2/6094186e3c0bf.preview-300.jpg?resize=150%2C256 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/e/46/e4646022-451f-588c-9db4-8cd57c8c66d2/6094186e3c0bf.preview-300.jpg?resize=200%2C341 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/e/46/e4646022-451f-588c-9db4-8cd57c8c66d2/6094186e3c0bf.preview-300.jpg?resize=225%2C383 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/e/46/e4646022-451f-588c-9db4-8cd57c8c66d2/6094186e3c0bf.preview-300.jpg?resize=300%2C511 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/getaway/edition_6a443c20-b20a-551c-8809-8b94d530a462.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Getaway</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/getaway/edition_6a443c20-b20a-551c-8809-8b94d530a462.html" class="tnt-asset-link">
        

        
            Getaway</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-9a21d6f4-1366-518d-993e-723110b03ecc" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-spring-sports">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9a21d6f4-1366-518d-993e-723110b03ecc media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/spring_sports/edition_9a21d6f4-1366-518d-993e-723110b03ecc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spring Sports"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/7f/97f16969-f090-5900-ba6a-9ef847bbd9a7/608c410b536d6.preview-300.jpg?resize=150%2C172 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/7f/97f16969-f090-5900-ba6a-9ef847bbd9a7/608c410b536d6.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/7f/97f16969-f090-5900-ba6a-9ef847bbd9a7/608c410b536d6.preview-300.jpg?resize=225%2C258 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/7f/97f16969-f090-5900-ba6a-9ef847bbd9a7/608c410b536d6.preview-300.jpg?resize=300%2C344 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/spring_sports/edition_9a21d6f4-1366-518d-993e-723110b03ecc.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Spring Sports</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/spring_sports/edition_9a21d6f4-1366-518d-993e-723110b03ecc.html" class="tnt-asset-link">
        

        
            Spring Sports</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-958fdc99-54ab-5777-8920-c3f727a2255e" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-spring-home-improvement">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-958fdc99-54ab-5777-8920-c3f727a2255e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/spring_home_improvement/edition_958fdc99-54ab-5777-8920-c3f727a2255e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spring Home Improvement"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/3f/93f4aab1-b02c-59ba-bb46-d6df12da1f69/6064c91783155.preview-300.jpg?resize=150%2C172 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/3f/93f4aab1-b02c-59ba-bb46-d6df12da1f69/6064c91783155.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/3f/93f4aab1-b02c-59ba-bb46-d6df12da1f69/6064c91783155.preview-300.jpg?resize=225%2C258 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/3f/93f4aab1-b02c-59ba-bb46-d6df12da1f69/6064c91783155.preview-300.jpg?resize=300%2C344 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/spring_home_improvement/edition_958fdc99-54ab-5777-8920-c3f727a2255e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Spring Home Improvement</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/spring_home_improvement/edition_958fdc99-54ab-5777-8920-c3f727a2255e.html" class="tnt-asset-link">
        

        
            Spring Home Improvement</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-3dc4e6f2-0c87-50dc-b2ef-e200f49361b8" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-farm-tab">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-3dc4e6f2-0c87-50dc-b2ef-e200f49361b8 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/farm_tab/edition_3dc4e6f2-0c87-50dc-b2ef-e200f49361b8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Farm Tab"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/f0/8f027653-a2ef-53bf-99b0-faad739aa07b/605e1b54308ba.preview-300.jpg?resize=150%2C172 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/f0/8f027653-a2ef-53bf-99b0-faad739aa07b/605e1b54308ba.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/f0/8f027653-a2ef-53bf-99b0-faad739aa07b/605e1b54308ba.preview-300.jpg?resize=225%2C258 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/f0/8f027653-a2ef-53bf-99b0-faad739aa07b/605e1b54308ba.preview-300.jpg?resize=300%2C344 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/farm_tab/edition_3dc4e6f2-0c87-50dc-b2ef-e200f49361b8.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Farm Tab</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/farm_tab/edition_3dc4e6f2-0c87-50dc-b2ef-e200f49361b8.html" class="tnt-asset-link">
        

        
            Farm Tab</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-677919" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677925" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"6","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690212" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom7" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"7","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690213" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom8" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"8","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690214" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom9" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"9","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-627059" class="tncms-block visible-lg visible-md"><section id="block-627059" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-627059 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_feab74f6-d211-11eb-9282-8f08837efece.html" class="tnt-asset-link">
        

        
            After 12 years building HHS wrestling, Coach Hardinger resigns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_6c12524e-d1d1-11eb-b65c-4bcdc2aca3f7.html" class="tnt-asset-link">
        

        
            Fire victims identified</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_51558dde-d133-11eb-9790-9ffad373273f.html" class="tnt-asset-link">
        

        
            House fire claims 2 lives</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_4dac6c64-d036-11eb-a1fd-3bd47adf311e.html" class="tnt-asset-link">
        

        
            Friday-Sunday, June 18-20</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_b94e3dae-d03a-11eb-9d12-0315e337f792.html" class="tnt-asset-link">
        

        
            WVU plans to fully open campuses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_dd4c34a6-cfe8-11eb-b9eb-c70924e9d398.html" class="tnt-asset-link">
        

        
            South Branch dove hunt applications are open</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_0da53ac6-cf9e-11eb-9f12-37b2b58293ad.html" class="tnt-asset-link">
        

        
            Unexpected holiday closing state, county offices</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_9f29c67e-cf2b-11eb-90f8-d3e4d47c7628.html" class="tnt-asset-link">
        

        
            Hicks brings home Rannells Award</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-627098" class="tncms-block"><section id="block-627098" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627098 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-627098" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-627098" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-627098" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-627098" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-627098" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_51558dde-d133-11eb-9790-9ffad373273f.html">House fire claims 2 lives</a></li><li><a href="/news/article_6c12524e-d1d1-11eb-b65c-4bcdc2aca3f7.html">Fire victims identified</a></li><li><a href="/article_0da53ac6-cf9e-11eb-9f12-37b2b58293ad.html">Unexpected holiday closing state, county offices</a></li><li><a href="/news/article_046963dc-cea0-11eb-971d-e390176ea80c.html">Frederick County indicts 5 from here</a></li><li><a href="/obituaries/article_111a199c-cd0f-11eb-be39-c706147912e7.html">Taylor J. Michael</a></li><li><a href="/school/article_95b88e2c-cea9-11eb-b6c1-2777a733adbb.html">Hampshire County Honor Roll - 4th Quarter</a></li><li><a href="/news/article_90b549d6-cea1-11eb-a54c-b3b116841861.html">State to intervene at WVSDB</a></li><li><a href="/news/article_8c333384-ca1c-11eb-9576-9f020f696bba.html">Recent HHS grad passes unexpectedly</a></li><li><a href="/news/article_960855a2-ce9e-11eb-b1d6-fba7bbe4a77d.html">Romney, Capon Bridge see farmers’ markets and more</a></li><li><a href="/sports/article_9f29c67e-cf2b-11eb-90f8-d3e4d47c7628.html">Hicks brings home Rannells Award</a></li></ul></div>
        
        
            <div id="images-627098" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_ee4db8b6-d03c-11eb-93a9-3370fc0e6b7a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anthony Voit named Richard Shackelford Memorial Award winner"
                            class="img-responsive lazyload full default"
                            width="510"
                            height="510"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/e4/ee4db8b6-d03c-11eb-93a9-3370fc0e6b7a/60cca719c825b.image.jpg?crop=510%2C510%2C0%2C82&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/e4/ee4db8b6-d03c-11eb-93a9-3370fc0e6b7a/60cca719c825b.image.jpg?crop=510%2C510%2C0%2C82&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/e4/ee4db8b6-d03c-11eb-93a9-3370fc0e6b7a/60cca719c825b.image.jpg?crop=510%2C510%2C0%2C82&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/e4/ee4db8b6-d03c-11eb-93a9-3370fc0e6b7a/60cca719c825b.image.jpg?crop=510%2C510%2C0%2C82&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/e4/ee4db8b6-d03c-11eb-93a9-3370fc0e6b7a/60cca719c825b.image.jpg?crop=510%2C510%2C0%2C82&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/e4/ee4db8b6-d03c-11eb-93a9-3370fc0e6b7a/60cca719c825b.image.jpg?crop=510%2C510%2C0%2C82&resize=510%2C510&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/school/image_0bd68488-ceaa-11eb-aacf-0f8cffef7ee2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Young gardeners"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/bd/0bd68488-ceaa-11eb-aacf-0f8cffef7ee2/60ca02c36d8b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/bd/0bd68488-ceaa-11eb-aacf-0f8cffef7ee2/60ca02c36d8b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/bd/0bd68488-ceaa-11eb-aacf-0f8cffef7ee2/60ca02c36d8b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/bd/0bd68488-ceaa-11eb-aacf-0f8cffef7ee2/60ca02c36d8b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/bd/0bd68488-ceaa-11eb-aacf-0f8cffef7ee2/60ca02c36d8b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/bd/0bd68488-ceaa-11eb-aacf-0f8cffef7ee2/60ca02c36d8b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/bd/0bd68488-ceaa-11eb-aacf-0f8cffef7ee2/60ca02c36d8b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/bd/0bd68488-ceaa-11eb-aacf-0f8cffef7ee2/60ca02c36d8b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/bd/0bd68488-ceaa-11eb-aacf-0f8cffef7ee2/60ca02c36d8b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/bd/0bd68488-ceaa-11eb-aacf-0f8cffef7ee2/60ca02c36d8b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/bd/0bd68488-ceaa-11eb-aacf-0f8cffef7ee2/60ca02c36d8b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/bd/0bd68488-ceaa-11eb-aacf-0f8cffef7ee2/60ca02c36d8b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_865117b6-cd0e-11eb-b30f-dfcd68953cda.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Taylor Michael"
                            class="img-responsive lazyload full default"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/65/865117b6-cd0e-11eb-b30f-dfcd68953cda/60c74fab06368.image.jpg?crop=340%2C340%2C0%2C148&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/65/865117b6-cd0e-11eb-b30f-dfcd68953cda/60c74fab06368.image.jpg?crop=340%2C340%2C0%2C148&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/65/865117b6-cd0e-11eb-b30f-dfcd68953cda/60c74fab06368.image.jpg?crop=340%2C340%2C0%2C148&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/65/865117b6-cd0e-11eb-b30f-dfcd68953cda/60c74fab06368.image.jpg?crop=340%2C340%2C0%2C148&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/65/865117b6-cd0e-11eb-b30f-dfcd68953cda/60c74fab06368.image.jpg?crop=340%2C340%2C0%2C148&resize=340%2C340&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/school/image_cc6c43ec-c3a9-11eb-afc0-630d1e886982.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Creative crowd"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/c6/cc6c43ec-c3a9-11eb-afc0-630d1e886982/60b78d6322e1f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/c6/cc6c43ec-c3a9-11eb-afc0-630d1e886982/60b78d6322e1f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/c6/cc6c43ec-c3a9-11eb-afc0-630d1e886982/60b78d6322e1f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/c6/cc6c43ec-c3a9-11eb-afc0-630d1e886982/60b78d6322e1f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/c6/cc6c43ec-c3a9-11eb-afc0-630d1e886982/60b78d6322e1f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/c6/cc6c43ec-c3a9-11eb-afc0-630d1e886982/60b78d6322e1f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/c6/cc6c43ec-c3a9-11eb-afc0-630d1e886982/60b78d6322e1f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/c6/cc6c43ec-c3a9-11eb-afc0-630d1e886982/60b78d6322e1f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/c6/cc6c43ec-c3a9-11eb-afc0-630d1e886982/60b78d6322e1f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/c6/cc6c43ec-c3a9-11eb-afc0-630d1e886982/60b78d6322e1f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/c6/cc6c43ec-c3a9-11eb-afc0-630d1e886982/60b78d6322e1f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/c6/cc6c43ec-c3a9-11eb-afc0-630d1e886982/60b78d6322e1f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/auctions/image_3e41a85c-ce9c-11eb-9771-47962f7f07f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jim See Auction"
                            class="img-responsive lazyload full default"
                            width="638"
                            height="638"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/3/e4/3e41a85c-ce9c-11eb-9771-47962f7f07f5/60c9eae1ec3ea.image.jpg?crop=638%2C638%2C0%2C318&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/3/e4/3e41a85c-ce9c-11eb-9771-47962f7f07f5/60c9eae1ec3ea.image.jpg?crop=638%2C638%2C0%2C318&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/3/e4/3e41a85c-ce9c-11eb-9771-47962f7f07f5/60c9eae1ec3ea.image.jpg?crop=638%2C638%2C0%2C318&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/3/e4/3e41a85c-ce9c-11eb-9771-47962f7f07f5/60c9eae1ec3ea.image.jpg?crop=638%2C638%2C0%2C318&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/3/e4/3e41a85c-ce9c-11eb-9771-47962f7f07f5/60c9eae1ec3ea.image.jpg?crop=638%2C638%2C0%2C318&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/3/e4/3e41a85c-ce9c-11eb-9771-47962f7f07f5/60c9eae1ec3ea.image.jpg?crop=638%2C638%2C0%2C318&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/3/e4/3e41a85c-ce9c-11eb-9771-47962f7f07f5/60c9eae1ec3ea.image.jpg?crop=638%2C638%2C0%2C318&resize=638%2C638&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_3d01e4de-c39d-11eb-87c8-5bf8981a5c2e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0602 Cassie Sheetz.jpg"
                            class="img-responsive lazyload full default"
                            width="510"
                            height="510"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/d0/3d01e4de-c39d-11eb-87c8-5bf8981a5c2e/60b778168cdac.image.jpg?crop=510%2C510%2C0%2C13&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/d0/3d01e4de-c39d-11eb-87c8-5bf8981a5c2e/60b778168cdac.image.jpg?crop=510%2C510%2C0%2C13&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/d0/3d01e4de-c39d-11eb-87c8-5bf8981a5c2e/60b778168cdac.image.jpg?crop=510%2C510%2C0%2C13&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/d0/3d01e4de-c39d-11eb-87c8-5bf8981a5c2e/60b778168cdac.image.jpg?crop=510%2C510%2C0%2C13&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/d0/3d01e4de-c39d-11eb-87c8-5bf8981a5c2e/60b778168cdac.image.jpg?crop=510%2C510%2C0%2C13&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/d0/3d01e4de-c39d-11eb-87c8-5bf8981a5c2e/60b778168cdac.image.jpg?crop=510%2C510%2C0%2C13&resize=510%2C510&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8be714be-cf52-11eb-8974-bf1bf396f7c8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hannah Ault"
                            class="img-responsive lazyload full default"
                            width="1136"
                            height="1136"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/be/8be714be-cf52-11eb-8974-bf1bf396f7c8/60cb1cd16ab52.image.jpg?crop=1136%2C1136%2C0%2C343&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/be/8be714be-cf52-11eb-8974-bf1bf396f7c8/60cb1cd16ab52.image.jpg?crop=1136%2C1136%2C0%2C343&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/be/8be714be-cf52-11eb-8974-bf1bf396f7c8/60cb1cd16ab52.image.jpg?crop=1136%2C1136%2C0%2C343&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/be/8be714be-cf52-11eb-8974-bf1bf396f7c8/60cb1cd16ab52.image.jpg?crop=1136%2C1136%2C0%2C343&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/be/8be714be-cf52-11eb-8974-bf1bf396f7c8/60cb1cd16ab52.image.jpg?crop=1136%2C1136%2C0%2C343&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/be/8be714be-cf52-11eb-8974-bf1bf396f7c8/60cb1cd16ab52.image.jpg?crop=1136%2C1136%2C0%2C343&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/be/8be714be-cf52-11eb-8974-bf1bf396f7c8/60cb1cd16ab52.image.jpg?crop=1136%2C1136%2C0%2C343&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/be/8be714be-cf52-11eb-8974-bf1bf396f7c8/60cb1cd16ab52.image.jpg?crop=1136%2C1136%2C0%2C343&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/be/8be714be-cf52-11eb-8974-bf1bf396f7c8/60cb1cd16ab52.image.jpg?crop=1136%2C1136%2C0%2C343&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/be/8be714be-cf52-11eb-8974-bf1bf396f7c8/60cb1cd16ab52.image.jpg?crop=1136%2C1136%2C0%2C343&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/8/be/8be714be-cf52-11eb-8974-bf1bf396f7c8/60cb1cd16ab52.image.jpg?crop=1136%2C1136%2C0%2C343&resize=1136%2C1136&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_49bf7a26-cfe9-11eb-b8a1-9f00567a90c0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mourning Dove"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/9b/49bf7a26-cfe9-11eb-b8a1-9f00567a90c0/60cc19c08aad6.image.jpg?crop=180%2C180%2C23%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/9b/49bf7a26-cfe9-11eb-b8a1-9f00567a90c0/60cc19c08aad6.image.jpg?crop=180%2C180%2C23%2C0&resize=180%2C180&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_4f54ba7e-ce9e-11eb-b71b-f7dc106fa2e1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Risky road"
                            class="img-responsive lazyload full default"
                            width="893"
                            height="893"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/f5/4f54ba7e-ce9e-11eb-b71b-f7dc106fa2e1/60c9ee59966fc.image.jpg?crop=893%2C893%2C148%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/f5/4f54ba7e-ce9e-11eb-b71b-f7dc106fa2e1/60c9ee59966fc.image.jpg?crop=893%2C893%2C148%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/f5/4f54ba7e-ce9e-11eb-b71b-f7dc106fa2e1/60c9ee59966fc.image.jpg?crop=893%2C893%2C148%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/f5/4f54ba7e-ce9e-11eb-b71b-f7dc106fa2e1/60c9ee59966fc.image.jpg?crop=893%2C893%2C148%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/f5/4f54ba7e-ce9e-11eb-b71b-f7dc106fa2e1/60c9ee59966fc.image.jpg?crop=893%2C893%2C148%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/f5/4f54ba7e-ce9e-11eb-b71b-f7dc106fa2e1/60c9ee59966fc.image.jpg?crop=893%2C893%2C148%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/f5/4f54ba7e-ce9e-11eb-b71b-f7dc106fa2e1/60c9ee59966fc.image.jpg?crop=893%2C893%2C148%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/f5/4f54ba7e-ce9e-11eb-b71b-f7dc106fa2e1/60c9ee59966fc.image.jpg?crop=893%2C893%2C148%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/f5/4f54ba7e-ce9e-11eb-b71b-f7dc106fa2e1/60c9ee59966fc.image.jpg?crop=893%2C893%2C148%2C0&resize=893%2C893&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_617970be-ce99-11eb-ba28-4fdc7c9b1c07.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spotlight on Athlete 06-16-2021"
                            class="img-responsive lazyload full default"
                            width="638"
                            height="638"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/17/617970be-ce99-11eb-ba28-4fdc7c9b1c07/60c9e63963f93.image.jpg?crop=638%2C638%2C0%2C21&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/17/617970be-ce99-11eb-ba28-4fdc7c9b1c07/60c9e63963f93.image.jpg?crop=638%2C638%2C0%2C21&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/17/617970be-ce99-11eb-ba28-4fdc7c9b1c07/60c9e63963f93.image.jpg?crop=638%2C638%2C0%2C21&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/17/617970be-ce99-11eb-ba28-4fdc7c9b1c07/60c9e63963f93.image.jpg?crop=638%2C638%2C0%2C21&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/17/617970be-ce99-11eb-ba28-4fdc7c9b1c07/60c9e63963f93.image.jpg?crop=638%2C638%2C0%2C21&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/17/617970be-ce99-11eb-ba28-4fdc7c9b1c07/60c9e63963f93.image.jpg?crop=638%2C638%2C0%2C21&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/17/617970be-ce99-11eb-ba28-4fdc7c9b1c07/60c9e63963f93.image.jpg?crop=638%2C638%2C0%2C21&resize=638%2C638&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-627098" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/video_47dbf966-cecf-11eb-bb87-c33d055f42a5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HHS Athletic Awards 2021"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/7d/47dbf966-cecf-11eb-bb87-c33d055f42a5/60ca411408070.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/7d/47dbf966-cecf-11eb-bb87-c33d055f42a5/60ca411408070.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/7d/47dbf966-cecf-11eb-bb87-c33d055f42a5/60ca411408070.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/7d/47dbf966-cecf-11eb-bb87-c33d055f42a5/60ca411408070.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/4/7d/47dbf966-cecf-11eb-bb87-c33d055f42a5/60ca411408070.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-627098" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/poll_0358bfce-c39c-11eb-843f-436dd802e0d1.html">Confederate Memorial Day ...</a> (1)</li><li><a href="/news/article_a3553d9c-c467-11eb-919c-970cfe55bc56.html">Dufrene resigns as HHS principal</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-677109" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677930" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677931" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677944" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"above","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677946" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-extra-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra-secondary","slot":"1","fold":"above","width":"160","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-633904" class="tncms-block title-no-margin"><section id="block-633904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633904 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/HampshireReview">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-633905" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/HampshireReview" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HampshireReview"><a href="https://www.facebook.com/HampshireReview">HampshireReview</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-633902" class="tncms-block title-no-margin"><section id="block-633902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633902 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/HampshireReview">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-633903" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/HampshireReview" data-height="350">Tweets by HampshireReview</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-677983" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-677984" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-627161" class="tncms-block"><section id="block-627161" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627161 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News & Review Update</h4>
                            
                                <p>Get Breaking News as it happens and our weekly newsletter for upcoming news, events and more. <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.hampshirereview.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-627135" class="tncms-block"></div><div id="tncms-block-627077" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-627040" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677937" class="tncms-block visible-lg pull-right">
        <div id="blox-ad-position-block-tile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-bottom","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-627041" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-627138" class="tncms-block"><section id="block-627138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627138 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school"  href="/school/"  tabindex="0">
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farm"  href="/farm/"  tabindex="0">
                    <span class="nav-label">Farm</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-627089" class="tncms-block"><section id="block-627089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627089 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-deadlines"  href="/site/deadlines.html"  tabindex="0">
                    <span class="nav-label">Editorial Deadlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HAMPSHIREREVIEW&amp;publisher_url:hampshirereview.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-627143" class="tncms-block padding-bottom"><section id="block-627143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=225%2C95 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=300%2C127 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=400%2C169 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=540%2C228 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=640%2C270 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=750%2C317 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="859"
                height="363"
                alt=""></a></div></section></div><div id="tncms-block-627140" class="tncms-block"><section id="block-627140" class="block emphasis-h4   " ><address>
    <strong>hampshirereview.com</strong><br>
    74 West Main St.<br>
    Romney, WV 26757
    <br>
    
        <strong>Phone:</strong> 304-822-3871<br>
        <strong>Email:</strong> <a href="mailto:news@hampshirereview.com">news@hampshirereview.com</a><br>
    
</address></section></div><div id="tncms-block-627148" class="tncms-block padding-bottom"><div class="follow-links-627148 default">
    
    <section id="block-627148" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627148 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HampshireReview?_rdr=p" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HampshireReview" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/HampshireReview" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hampshirereview.com",
  "sameAs" : ["https://www.facebook.com/HampshireReview?_rdr=p","https://twitter.com/HampshireReview","https://www.youtube.com/user/HampshireReview"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-627093" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-627093"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">hampshirereview.com</a>, 74 West Main St. Romney, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("feab74f6-d211-11eb-9282-8f08837efece")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>