
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hampshirereview.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Barbara Ann Yost, 76, of Whitacre, Va., died on Monday, Aug. 15, 2022, at the home of her daughter." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.hampshirereview.ios" />
<meta name="google-play-app" content="app-id=com.hampshirereview.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hampshirereview.com/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?crop=960%2C504%2C0%2C108&amp;resize=960%2C504&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="504" />
<meta property="og:title" content="Barbara A. Yost" />
<meta property="og:description" content="Barbara Ann Yost, 76, of Whitacre, Va., died on Monday, Aug. 15, 2022, at the home of her daughter." />
<meta property="og:site_name" content="Hampshire Review" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="1814887202069001" />
<meta property="article:publisher" content="https://www.facebook.com/HampshireReview?_rdr=p" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?crop=960%2C504%2C0%2C108&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HampshireReview" />
<meta name="twitter:image:alt" content="Obituary Flowers" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"13","id":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f","app":"editorial","ga_page":"\/obituaries\/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":403},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1966424-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/ads/impressions.js?_dc=1660865710"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/ads/traffic.js?_dc=1660797310"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/ads/settings.js?_dc=1658425193"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Barbara A. Yost | Obituaries | hampshirereview.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #718ea5; } .fixed-nav #main-navigation { background-color: #718ea5 !important; } #site-top-nav-container, #site-top-nav { background-color: #def1e3; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #def1e3; }#site-header{ border-bottom: 3px solid #def1e3; }#site-footer{ border-top: 3px solid #def1e3; } .tnt-bg-accent { background-color: #def1e3; } a .tnt-caret-down { color: #def1e3; } .block-title .block-title-inner { border-color: #def1e3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #def1e3; } .form-control:focus { border-bottom-color: #def1e3; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hampshirereview.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/c1f50d4c-ffb0-11e7-8047-2b6215c5ddbc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Barbara A. Yost | Obituaries | hampshirereview.com" href="http://www.hampshirereview.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hampshirereview.com/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-627145-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>


<script data-ad-client="ca-pub-1781746372432972" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" target="_blank"></script>


<meta name="facebook-domain-verification" content="ji3367n1to1jbk7lmltw71ahxjwcz2" />

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hampshirereview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=403&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1966424-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hampshirereview.com/tncms/admin/editorial-asset/?edit=dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-627149" class="tncms-block"><div id="user-controls-627149" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.hampshirereview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.hampshirereview.com/users/login/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.hampshirereview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-627149').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hampshirereview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hampshirereview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hampshirereview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-627149').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hampshirereview.com/users/logout/" id="user-logout-form-627149"><input type="hidden" name="referer_url" value="https://www.hampshirereview.com/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-633876" class="tncms-block visible-lg  padding-top pull-left"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hampshirereview.com",
  secureDomain: "hampshirereview.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633878" class="tncms-block visible-lg  padding-top padding-right pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-627097" class="tncms-block a"><section id="block-627097" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=150%2C65 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=225%2C97 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=300%2C129 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=400%2C172 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=540%2C233 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=640%2C276 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=750%2C323 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=990%2C427 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=1035%2C446 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=1200%2C517 1200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=1333%2C574 1333w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=1476%2C636 1476w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=2008%2C865 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2193"
                height="945"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-627151" class="tncms-block hidden-md pull-left"><div id="weather-627151" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=26757" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="26757">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_627151" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Romney, WV
                                
                                <small>(26757)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly clear. Low 58F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. Low 58F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 18, 2022 @ 7:44 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=26757"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-633909" class="tncms-block hidden-lg medium-weather pull-left"><div id="weather-633909" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=26757" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="26757">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_633909" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Romney, WV
                                
                                <small>(26757)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly clear. Low 58F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. Low 58F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 18, 2022 @ 7:44 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=26757"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-627147" class="tncms-block pull-right header-social padding-top"><div class="follow-links-627147 pull-right">
    
    <section id="block-627147" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HampshireReview?_rdr=p" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HampshireReview" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/HampshireReview" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hampshirereview.com",
  "sameAs" : ["https://www.facebook.com/HampshireReview?_rdr=p","https://twitter.com/HampshireReview","https://www.youtube.com/user/HampshireReview"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-627145" class="tncms-block padding-top new-search clearfix"><section id="block-627145" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-627145" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-627145" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-627145" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-627145-term" class="sr-only">Site search</label>
        <input id="site-search-627145-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-627145-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-627145" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-627142" class="tncms-block m"><section id="block-627142" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=150%2C67 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=300%2C134 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=400%2C179 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=540%2C242 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=640%2C286 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=750%2C336 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=990%2C443 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=1035%2C463 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="537"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/news/columnists"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/news/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HAMPSHIREREVIEW&amp;publisher_url:hampshirereview.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/school/"  tabindex="0" >
                    <span class="nav-label ">School</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-school-menu"  href="/school/school_menu/"  tabindex="0" >
                    <span class="nav-label ">School Menu</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-auctions"  href="/classifieds/auctions"  tabindex="0" >
                    <span class="nav-label ">Auctions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="http://www.hampshirereview.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-our-faith"  href="/living/our_faith/"  tabindex="0" >
                    <span class="nav-label ">Our Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/living/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church-directory"  href="/site/church_directory.html"  tabindex="0" >
                    <span class="nav-label ">Church Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homespun"  href="/Living/Homespun"  tabindex="0" >
                    <span class="nav-label ">Homespun</span>
                </a></li><li>
                <a class="nav-link    tnt-section-datebook"  href="/living/datebook/"  tabindex="0" >
                    <span class="nav-label ">Datebook</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/living/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/living/all_community_living/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-farm"  href="/farm/"  tabindex="0" >
                    <span class="nav-label ">Farm</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-5-dinners"  href="http://5dollardinners.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">$5 Dinners</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cosmic-charley"  href="http://streisel.wordpress.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Cosmic Charley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dr-universe"  href="http://askdruniverse.wsu.edu"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Dr. Universe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ento-treats"  href="https://entotreats.wordpress.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Ento Treats</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-677940" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-633879" class="tncms-block visible-lg pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633880" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-793822" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"2","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-a0ff7416-7a26-11ec-ba0b-e3f13ca06052" class="modal fullscreen in modal-image image-default modal-a0ff7416-7a26-11ec-ba0b-e3f13ca06052" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=960%2C720 990w"
                        sizes="100vw"
                        
                        width="960"
                        height="720"
                        alt="Obituary Flowers"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a0ff7416-7a26-11ec-ba0b-e3f13ca06052" data-target=".caption-inner-modal-image-a0ff7416-7a26-11ec-ba0b-e3f13ca06052">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a0ff7416-7a26-11ec-ba0b-e3f13ca06052 collapse in"><div class="caption-text"><p>Obituary Flowers</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Barbara Yost</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=25653067&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hampshirereview.com%2Fstock%2Fimage_a0ff7416-7a26-11ec-ba0b-e3f13ca06052.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stock/image_a0ff7416-7a26-11ec-ba0b-e3f13ca06052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0ff7416-7a26-11ec-ba0b-e3f13ca06052"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obituary%20Flowers&via=HampshireReview&url=https%3A%2F%2Fwww.hampshirereview.com%2Fstock%2Fimage_a0ff7416-7a26-11ec-ba0b-e3f13ca06052.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stock/image_a0ff7416-7a26-11ec-ba0b-e3f13ca06052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0ff7416-7a26-11ec-ba0b-e3f13ca06052"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hampshirereview.com/stock/image_a0ff7416-7a26-11ec-ba0b-e3f13ca06052.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stock/image_a0ff7416-7a26-11ec-ba0b-e3f13ca06052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0ff7416-7a26-11ec-ba0b-e3f13ca06052"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/a0ff7416-7a26-11ec-ba0b-e3f13ca06052" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0ff7416-7a26-11ec-ba0b-e3f13ca06052"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20Obituary%20Flowers&body=https%3A%2F%2Fwww.hampshirereview.com%2Fstock%2Fimage_a0ff7416-7a26-11ec-ba0b-e3f13ca06052.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0ff7416-7a26-11ec-ba0b-e3f13ca06052"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stock/image_a0ff7416-7a26-11ec-ba0b-e3f13ca06052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0ff7416-7a26-11ec-ba0b-e3f13ca06052"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.hampshirereview.com/stock/image_a0ff7416-7a26-11ec-ba0b-e3f13ca06052.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a0ff7416-7a26-11ec-ba0b-e3f13ca06052-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0ff7416-7a26-11ec-ba0b-e3f13ca06052" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a0ff7416-7a26-11ec-ba0b-e3f13ca06052" class="save-list-a0ff7416-7a26-11ec-ba0b-e3f13ca06052-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0ff7416-7a26-11ec-ba0b-e3f13ca06052" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a0ff7416-7a26-11ec-ba0b-e3f13ca06052 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" class="asset article-default"  data-url="https://www.hampshirereview.com/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Barbara Ann Yost, 76, of Whitacre, Va., died on Monday, Aug. 15, 2022, at the home of her daughter. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?crop=960%2C504%2C0%2C108&resize=960%2C504&order=crop%2Cresize">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="504">
        </div>
        <meta itemprop="name" content="hampshirereview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hampshirereview.com/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html" />
    <style>
                .asset-paging .direction {
                    color: #def1e3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.hampshirereview.com\/tncms\/search\/mlt\/?origin=dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" class="asset-paging">
                <div id="paging-prev-dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" class="paging-link prev offset"></div>
                <div id="paging-next-dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Barbara A. Yost
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-08-18T13:54:00-04:00" class="tnt-date asset-date text-muted">
            Aug 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-18T13:54:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-18T13:54:00-04:00">
    <meta itemprop="datePublished" content="2022-08-18T13:54:00-04:00">
    <meta itemprop="dateModified" content="2022-08-18T13:54:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hampshirereview.com%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barbara%20A.%20Yost&via=HampshireReview&url=https%3A%2F%2Fwww.hampshirereview.com%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hampshirereview.com/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20Barbara%20A.%20Yost&body=https%3A%2F%2Fwww.hampshirereview.com%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a0ff7416-7a26-11ec-ba0b-e3f13ca06052" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a0ff7416-7a26-11ec-ba0b-e3f13ca06052" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/a/0f/a0ff7416-7a26-11ec-ba0b-e3f13ca06052/61e9b75c5d00b.image.jpg?resize=960%2C720 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="960"
                        height="720"
                        alt="Obituary Flowers"
                        class="img-responsive full tnt-restrict-img-a0ff7416-7a26-11ec-ba0b-e3f13ca06052 default" />
            </div><style>
                .tnt-restrict-img-a0ff7416-7a26-11ec-ba0b-e3f13ca06052 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Obituary Flowers</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hampshirereview.com%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barbara%20A.%20Yost&via=HampshireReview&url=https%3A%2F%2Fwww.hampshirereview.com%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hampshirereview.com/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20Barbara%20A.%20Yost&body=https%3A%2F%2Fwww.hampshirereview.com%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.hampshirereview.com/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" class="save-list-dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Barbara Ann Yost, 76, of Whitacre, Va., died on Monday, Aug. 15, 2022, at the home of her daughter.</p><p>A funeral service will be held at Giffin Funeral Home &amp; Crematory on Friday, Aug. 19, 2022, at 1:30 p.m. Interment will follow at Salem Cemetery in Cross Junction, Va. Officiating will be Pastor Alanna McGuinn.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The family will receive friends at the funeral home one hour prior to the service.</p><p>Arrangements are by the Giffin Funeral Home &amp; Crematory in Capon Bridge.</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Barbara Yost</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=25653067&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hampshirereview.com%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barbara%20A.%20Yost&via=HampshireReview&url=https%3A%2F%2Fwww.hampshirereview.com%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hampshirereview.com/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20Barbara%20A.%20Yost&body=https%3A%2F%2Fwww.hampshirereview.com%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.hampshirereview.com/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" class="save-list-dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/article_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hampshirereview.com/users/login/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fobituaries%2Farticle_dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-691116" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-obits1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-obits","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691127" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-obits2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-obits","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691128" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-obits3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-obits","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691129" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-obits4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-obits","slot":"4","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691130" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-obits5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-obits","slot":"5","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677855" class="tncms-block">
        <div id="blox-ad-position-block-slideshow-playlist1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-slideshow-playlist","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
<script>
setInterval(function(){
    TNCMS.AdManager.refresh('block-slideshow-playlist');
}, 15000);
</script></div><div id="tncms-block-677106" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677831" class="tncms-block">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677833" class="tncms-block">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677840" class="tncms-block">
        <div id="blox-ad-position-block-rail-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"4","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677841" class="tncms-block">
        <div id="blox-ad-position-block-rail-top5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"5","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677844" class="tncms-block col-md-6 pull-left">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677845" class="tncms-block col-md-6 pull-right">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677846" class="tncms-block col-md-6 pull-left">
        <div id="blox-ad-position-block-rail-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"3","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677847" class="tncms-block col-md-6 pull-right">
        <div id="blox-ad-position-block-rail-bottom4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"4","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690247" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-627144" class="tncms-block hide-headline"><section id="block-627144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627144 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-627144-9bdde9fa-2398-5a1f-8eb7-e939e597e193" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9bdde9fa-2398-5a1f-8eb7-e939e597e193 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_9bdde9fa-2398-5a1f-8eb7-e939e597e193.html" class="tnt-asset-link"  aria-label="Hampshire Review">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hampshire Review"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="549"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/4/1d/41df748a-bc15-51b5-afd8-a44faa18a23e/62fcd7206f949.preview-300.jpg?resize=150%2C275 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/4/1d/41df748a-bc15-51b5-afd8-a44faa18a23e/62fcd7206f949.preview-300.jpg?resize=200%2C366 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/4/1d/41df748a-bc15-51b5-afd8-a44faa18a23e/62fcd7206f949.preview-300.jpg?resize=225%2C412 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/4/1d/41df748a-bc15-51b5-afd8-a44faa18a23e/62fcd7206f949.preview-300.jpg?resize=300%2C549 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_9bdde9fa-2398-5a1f-8eb7-e939e597e193.html"  class="centered-content-link content-overlay" aria-label="Hampshire Review">
                            <span class="sr-only">Hampshire Review</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_9bdde9fa-2398-5a1f-8eb7-e939e597e193.html" class="tnt-asset-link" aria-label="Hampshire Review">
        

        
            Hampshire Review</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-690207" class="tncms-block hide-headline"><section id="block-690207" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690207 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/special/" target="_blank" rel="noopener">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-dcdc42a9-dc66-599c-8d7f-0cb9ed7db0f2" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-weekender">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-dcdc42a9-dc66-599c-8d7f-0cb9ed7db0f2 media-preview edition-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/weekender/edition_dcdc42a9-dc66-599c-8d7f-0cb9ed7db0f2.html" class="tnt-asset-link"  aria-label="Weekender">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Weekender"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/5/62/5626de67-487d-57b6-8e81-b8fff6d0852b/62fd210b8034d.preview-300.jpg?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/5/62/5626de67-487d-57b6-8e81-b8fff6d0852b/62fd210b8034d.preview-300.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/5/62/5626de67-487d-57b6-8e81-b8fff6d0852b/62fd210b8034d.preview-300.jpg?resize=225%2C128 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/5/62/5626de67-487d-57b6-8e81-b8fff6d0852b/62fd210b8034d.preview-300.jpg?resize=300%2C170 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/weekender/edition_dcdc42a9-dc66-599c-8d7f-0cb9ed7db0f2.html"  class="centered-content-link content-overlay" aria-label="Weekender">
                            <span class="sr-only">Weekender</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/weekender/edition_dcdc42a9-dc66-599c-8d7f-0cb9ed7db0f2.html" class="tnt-asset-link" aria-label="Weekender">
        

        
            Weekender</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-bb9a4861-94a1-529d-a58d-4c541b2ed2de" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-ffa-livestock">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-bb9a4861-94a1-529d-a58d-4c541b2ed2de media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/ffa_livestock/edition_bb9a4861-94a1-529d-a58d-4c541b2ed2de.html" class="tnt-asset-link"  aria-label="FFA Livestock">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FFA Livestock"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="544"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/d/0e/d0e44927-838c-550e-a98d-cc09c9986f1a/62fd074095be9.preview-300.jpg?resize=150%2C272 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/d/0e/d0e44927-838c-550e-a98d-cc09c9986f1a/62fd074095be9.preview-300.jpg?resize=200%2C363 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/d/0e/d0e44927-838c-550e-a98d-cc09c9986f1a/62fd074095be9.preview-300.jpg?resize=225%2C408 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/d/0e/d0e44927-838c-550e-a98d-cc09c9986f1a/62fd074095be9.preview-300.jpg?resize=300%2C544 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/ffa_livestock/edition_bb9a4861-94a1-529d-a58d-4c541b2ed2de.html"  class="centered-content-link content-overlay" aria-label="FFA Livestock">
                            <span class="sr-only">FFA Livestock</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/ffa_livestock/edition_bb9a4861-94a1-529d-a58d-4c541b2ed2de.html" class="tnt-asset-link" aria-label="FFA Livestock">
        

        
            FFA Livestock</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-c5113f7a-1001-548a-bbf3-f9a7fddea3b0" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-back-to-school">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-c5113f7a-1001-548a-bbf3-f9a7fddea3b0 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/back_to_school/edition_c5113f7a-1001-548a-bbf3-f9a7fddea3b0.html" class="tnt-asset-link"  aria-label="Back to School">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Back to School"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/f/2b/f2b5f33d-a95b-5cad-8b77-a7bb15c0a5e2/62ebbf68618d5.preview-300.jpg?resize=150%2C172 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/f/2b/f2b5f33d-a95b-5cad-8b77-a7bb15c0a5e2/62ebbf68618d5.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/f/2b/f2b5f33d-a95b-5cad-8b77-a7bb15c0a5e2/62ebbf68618d5.preview-300.jpg?resize=225%2C258 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/f/2b/f2b5f33d-a95b-5cad-8b77-a7bb15c0a5e2/62ebbf68618d5.preview-300.jpg?resize=300%2C344 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/back_to_school/edition_c5113f7a-1001-548a-bbf3-f9a7fddea3b0.html"  class="centered-content-link content-overlay" aria-label="Back to School">
                            <span class="sr-only">Back to School</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/back_to_school/edition_c5113f7a-1001-548a-bbf3-f9a7fddea3b0.html" class="tnt-asset-link" aria-label="Back to School">
        

        
            Back to School</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-677919" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677925" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"6","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690212" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom7" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"7","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690213" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom8" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"8","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690214" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom9" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"9","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-627098" class="tncms-block"><section id="block-627098" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627098 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-627098" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-627098" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-627098" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-627098" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-627098" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/article_fe0a9142-1e61-11ed-bd89-bfa04ca37701.html">Victor B. Mathias</a></li><li><a href="/obituaries/article_06b94196-1a3c-11ed-9bd8-836e72d41dd3.html">Mary K. Parker</a></li><li><a href="/news/article_beac5df8-1e2c-11ed-bfd0-5fc12de65bb2.html">'Get the job done'</a></li><li><a href="/obituaries/article_aa3366e0-1c9d-11ed-8488-83da10b30b07.html">Lawrence E. ‘Gene’ Thompson</a></li><li><a href="/obituaries/article_27848998-1f33-11ed-88ea-53efe9038ffa.html">Dr. Nabal B. Giron</a></li><li><a href="/obituaries/article_9770f1d0-18ce-11ed-91c0-7b224a0c82f3.html">Kennis F. Snyder</a></li><li><a href="/obituaries/article_33983e1c-1a53-11ed-9dcc-73ec0bc094a6.html">Alan G. Dick</a></li><li><a href="/obituaries/article_048fa37a-1d6a-11ed-b125-ab9f5be3cbea.html">Mary R. (Ludwig) Heishman</a></li><li><a href="/obituaries/article_0ad7975c-17dd-11ed-8194-6766ae27a2f0.html">Nathan D. Ayers</a></li><li><a href="/news/article_ed7caa8a-18b3-11ed-9ae6-db056bff57f2.html">Capon Bridge schools to get police officer</a></li></ul></div>
        
        
            <div id="images-627098" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_53e1e9f4-1e2f-11ed-aef9-332d08f61aad.html" class="tnt-asset-link"  aria-label="DNR Free Firewood Permit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DNR Free Firewood Permit"
                            class="img-responsive lazyload full default"
                            width="451"
                            height="451"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/3e/53e1e9f4-1e2f-11ed-aef9-332d08f61aad/62fceb9361616.image.jpg?crop=451%2C451%2C56%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/3e/53e1e9f4-1e2f-11ed-aef9-332d08f61aad/62fceb9361616.image.jpg?crop=451%2C451%2C56%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/3e/53e1e9f4-1e2f-11ed-aef9-332d08f61aad/62fceb9361616.image.jpg?crop=451%2C451%2C56%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/3e/53e1e9f4-1e2f-11ed-aef9-332d08f61aad/62fceb9361616.image.jpg?crop=451%2C451%2C56%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/3e/53e1e9f4-1e2f-11ed-aef9-332d08f61aad/62fceb9361616.image.jpg?crop=451%2C451%2C56%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/3e/53e1e9f4-1e2f-11ed-aef9-332d08f61aad/62fceb9361616.image.jpg?crop=451%2C451%2C56%2C0&resize=451%2C451&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/auctions/image_f716bd1c-1e29-11ed-81d6-1f82a46755b2.html" class="tnt-asset-link"  aria-label="Oak Summit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oak Summit"
                            class="img-responsive lazyload full default"
                            width="638"
                            height="638"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/f/71/f716bd1c-1e29-11ed-81d6-1f82a46755b2/62fce20e9a406.image.jpg?crop=638%2C638%2C0%2C340&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/f/71/f716bd1c-1e29-11ed-81d6-1f82a46755b2/62fce20e9a406.image.jpg?crop=638%2C638%2C0%2C340&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/f/71/f716bd1c-1e29-11ed-81d6-1f82a46755b2/62fce20e9a406.image.jpg?crop=638%2C638%2C0%2C340&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/f/71/f716bd1c-1e29-11ed-81d6-1f82a46755b2/62fce20e9a406.image.jpg?crop=638%2C638%2C0%2C340&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/f/71/f716bd1c-1e29-11ed-81d6-1f82a46755b2/62fce20e9a406.image.jpg?crop=638%2C638%2C0%2C340&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/f/71/f716bd1c-1e29-11ed-81d6-1f82a46755b2/62fce20e9a406.image.jpg?crop=638%2C638%2C0%2C340&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/classifieds/f/71/f716bd1c-1e29-11ed-81d6-1f82a46755b2/62fce20e9a406.image.jpg?crop=638%2C638%2C0%2C340&resize=638%2C638&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living/image_39dad6b2-18b5-11ed-ba61-bb826e738503.html" class="tnt-asset-link"  aria-label="Star crossed">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Star crossed"
                            class="img-responsive lazyload full default"
                            width="1210"
                            height="1210"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/9d/39dad6b2-18b5-11ed-ba61-bb826e738503/62f3bad096ba7.image.jpg?crop=1210%2C1210%2C244%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/9d/39dad6b2-18b5-11ed-ba61-bb826e738503/62f3bad096ba7.image.jpg?crop=1210%2C1210%2C244%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/9d/39dad6b2-18b5-11ed-ba61-bb826e738503/62f3bad096ba7.image.jpg?crop=1210%2C1210%2C244%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/9d/39dad6b2-18b5-11ed-ba61-bb826e738503/62f3bad096ba7.image.jpg?crop=1210%2C1210%2C244%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/9d/39dad6b2-18b5-11ed-ba61-bb826e738503/62f3bad096ba7.image.jpg?crop=1210%2C1210%2C244%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/9d/39dad6b2-18b5-11ed-ba61-bb826e738503/62f3bad096ba7.image.jpg?crop=1210%2C1210%2C244%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/9d/39dad6b2-18b5-11ed-ba61-bb826e738503/62f3bad096ba7.image.jpg?crop=1210%2C1210%2C244%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/9d/39dad6b2-18b5-11ed-ba61-bb826e738503/62f3bad096ba7.image.jpg?crop=1210%2C1210%2C244%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/9d/39dad6b2-18b5-11ed-ba61-bb826e738503/62f3bad096ba7.image.jpg?crop=1210%2C1210%2C244%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/9d/39dad6b2-18b5-11ed-ba61-bb826e738503/62f3bad096ba7.image.jpg?crop=1210%2C1210%2C244%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/9d/39dad6b2-18b5-11ed-ba61-bb826e738503/62f3bad096ba7.image.jpg?crop=1210%2C1210%2C244%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/9d/39dad6b2-18b5-11ed-ba61-bb826e738503/62f3bad096ba7.image.jpg?crop=1210%2C1210%2C244%2C0&resize=1210%2C1210&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living/image_0356f0da-18b5-11ed-b9de-1be54c77e58c.html" class="tnt-asset-link"  aria-label="Elementary attraction">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elementary attraction"
                            class="img-responsive lazyload full default"
                            width="966"
                            height="966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/35/0356f0da-18b5-11ed-b9de-1be54c77e58c/62f3ba805c6c9.image.jpg?crop=966%2C966%2C367%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/35/0356f0da-18b5-11ed-b9de-1be54c77e58c/62f3ba805c6c9.image.jpg?crop=966%2C966%2C367%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/35/0356f0da-18b5-11ed-b9de-1be54c77e58c/62f3ba805c6c9.image.jpg?crop=966%2C966%2C367%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/35/0356f0da-18b5-11ed-b9de-1be54c77e58c/62f3ba805c6c9.image.jpg?crop=966%2C966%2C367%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/35/0356f0da-18b5-11ed-b9de-1be54c77e58c/62f3ba805c6c9.image.jpg?crop=966%2C966%2C367%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/35/0356f0da-18b5-11ed-b9de-1be54c77e58c/62f3ba805c6c9.image.jpg?crop=966%2C966%2C367%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/35/0356f0da-18b5-11ed-b9de-1be54c77e58c/62f3ba805c6c9.image.jpg?crop=966%2C966%2C367%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/35/0356f0da-18b5-11ed-b9de-1be54c77e58c/62f3ba805c6c9.image.jpg?crop=966%2C966%2C367%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/35/0356f0da-18b5-11ed-b9de-1be54c77e58c/62f3ba805c6c9.image.jpg?crop=966%2C966%2C367%2C0&resize=966%2C966&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_61edee56-1e27-11ed-a42d-a3e69eb1f0cc.html" class="tnt-asset-link"  aria-label="Sports Schedule Aug. 17-27">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sports Schedule Aug. 17-27"
                            class="img-responsive lazyload full default"
                            width="638"
                            height="638"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/1e/61edee56-1e27-11ed-a42d-a3e69eb1f0cc/62fcde08a2c2a.image.jpg?crop=638%2C638%2C0%2C507&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/1e/61edee56-1e27-11ed-a42d-a3e69eb1f0cc/62fcde08a2c2a.image.jpg?crop=638%2C638%2C0%2C507&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/1e/61edee56-1e27-11ed-a42d-a3e69eb1f0cc/62fcde08a2c2a.image.jpg?crop=638%2C638%2C0%2C507&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/1e/61edee56-1e27-11ed-a42d-a3e69eb1f0cc/62fcde08a2c2a.image.jpg?crop=638%2C638%2C0%2C507&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/1e/61edee56-1e27-11ed-a42d-a3e69eb1f0cc/62fcde08a2c2a.image.jpg?crop=638%2C638%2C0%2C507&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/1e/61edee56-1e27-11ed-a42d-a3e69eb1f0cc/62fcde08a2c2a.image.jpg?crop=638%2C638%2C0%2C507&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/1e/61edee56-1e27-11ed-a42d-a3e69eb1f0cc/62fcde08a2c2a.image.jpg?crop=638%2C638%2C0%2C507&resize=638%2C638&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living/image_e38c1124-0db8-11ed-840b-a38160deb04a.html" class="tnt-asset-link"  aria-label="Fair Opening Day 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fair Opening Day 2022"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/38/e38c1124-0db8-11ed-840b-a38160deb04a/62e15ab13e1dc.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/38/e38c1124-0db8-11ed-840b-a38160deb04a/62e15ab13e1dc.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/38/e38c1124-0db8-11ed-840b-a38160deb04a/62e15ab13e1dc.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/38/e38c1124-0db8-11ed-840b-a38160deb04a/62e15ab13e1dc.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/38/e38c1124-0db8-11ed-840b-a38160deb04a/62e15ab13e1dc.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/38/e38c1124-0db8-11ed-840b-a38160deb04a/62e15ab13e1dc.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/38/e38c1124-0db8-11ed-840b-a38160deb04a/62e15ab13e1dc.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/38/e38c1124-0db8-11ed-840b-a38160deb04a/62e15ab13e1dc.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/38/e38c1124-0db8-11ed-840b-a38160deb04a/62e15ab13e1dc.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/38/e38c1124-0db8-11ed-840b-a38160deb04a/62e15ab13e1dc.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/38/e38c1124-0db8-11ed-840b-a38160deb04a/62e15ab13e1dc.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_cf337e92-1e2a-11ed-bd84-e33a008fe61d.html" class="tnt-asset-link"  aria-label="Rainy Rain Crow">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rainy Rain Crow"
                            class="img-responsive lazyload full default"
                            width="895"
                            height="895"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/f3/cf337e92-1e2a-11ed-bd84-e33a008fe61d/62fce395d1cb5.image.jpg?crop=895%2C895%2C256%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/f3/cf337e92-1e2a-11ed-bd84-e33a008fe61d/62fce395d1cb5.image.jpg?crop=895%2C895%2C256%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/f3/cf337e92-1e2a-11ed-bd84-e33a008fe61d/62fce395d1cb5.image.jpg?crop=895%2C895%2C256%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/f3/cf337e92-1e2a-11ed-bd84-e33a008fe61d/62fce395d1cb5.image.jpg?crop=895%2C895%2C256%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/f3/cf337e92-1e2a-11ed-bd84-e33a008fe61d/62fce395d1cb5.image.jpg?crop=895%2C895%2C256%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/f3/cf337e92-1e2a-11ed-bd84-e33a008fe61d/62fce395d1cb5.image.jpg?crop=895%2C895%2C256%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/f3/cf337e92-1e2a-11ed-bd84-e33a008fe61d/62fce395d1cb5.image.jpg?crop=895%2C895%2C256%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/f3/cf337e92-1e2a-11ed-bd84-e33a008fe61d/62fce395d1cb5.image.jpg?crop=895%2C895%2C256%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/f3/cf337e92-1e2a-11ed-bd84-e33a008fe61d/62fce395d1cb5.image.jpg?crop=895%2C895%2C256%2C0&resize=895%2C895&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_38188668-1e2c-11ed-bcee-973a62fc72ce.html" class="tnt-asset-link"  aria-label="Back in Sports: Aug. 17">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Back in Sports: Aug. 17"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/81/38188668-1e2c-11ed-bcee-973a62fc72ce/62fce6ba1dc12.image.jpg?crop=480%2C480%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/81/38188668-1e2c-11ed-bcee-973a62fc72ce/62fce6ba1dc12.image.jpg?crop=480%2C480%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/81/38188668-1e2c-11ed-bcee-973a62fc72ce/62fce6ba1dc12.image.jpg?crop=480%2C480%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/81/38188668-1e2c-11ed-bcee-973a62fc72ce/62fce6ba1dc12.image.jpg?crop=480%2C480%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/81/38188668-1e2c-11ed-bcee-973a62fc72ce/62fce6ba1dc12.image.jpg?crop=480%2C480%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/81/38188668-1e2c-11ed-bcee-973a62fc72ce/62fce6ba1dc12.image.jpg?crop=480%2C480%2C133%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_500589be-14b9-11ed-96b8-47c88a6afea6.html" class="tnt-asset-link"  aria-label="Doggone it, we're ready">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Doggone it, we're ready"
                            class="img-responsive lazyload full default"
                            width="990"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/00/500589be-14b9-11ed-96b8-47c88a6afea6/62ed0c25c9af9.image.jpg?crop=990%2C990%2C551%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/00/500589be-14b9-11ed-96b8-47c88a6afea6/62ed0c25c9af9.image.jpg?crop=990%2C990%2C551%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/00/500589be-14b9-11ed-96b8-47c88a6afea6/62ed0c25c9af9.image.jpg?crop=990%2C990%2C551%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/00/500589be-14b9-11ed-96b8-47c88a6afea6/62ed0c25c9af9.image.jpg?crop=990%2C990%2C551%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/00/500589be-14b9-11ed-96b8-47c88a6afea6/62ed0c25c9af9.image.jpg?crop=990%2C990%2C551%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/00/500589be-14b9-11ed-96b8-47c88a6afea6/62ed0c25c9af9.image.jpg?crop=990%2C990%2C551%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/00/500589be-14b9-11ed-96b8-47c88a6afea6/62ed0c25c9af9.image.jpg?crop=990%2C990%2C551%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/00/500589be-14b9-11ed-96b8-47c88a6afea6/62ed0c25c9af9.image.jpg?crop=990%2C990%2C551%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/00/500589be-14b9-11ed-96b8-47c88a6afea6/62ed0c25c9af9.image.jpg?crop=990%2C990%2C551%2C0&resize=990%2C990&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_d8215f1c-18ab-11ed-bb65-5bf09c7ea700.html" class="tnt-asset-link"  aria-label="Field of dreams coming to Capon Bridge">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Field of dreams coming to Capon Bridge"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/82/d8215f1c-18ab-11ed-bb65-5bf09c7ea700/62f3ab22948bd.image.jpg?crop=406%2C406%2C186%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/82/d8215f1c-18ab-11ed-bb65-5bf09c7ea700/62f3ab22948bd.image.jpg?crop=406%2C406%2C186%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/82/d8215f1c-18ab-11ed-bb65-5bf09c7ea700/62f3ab22948bd.image.jpg?crop=406%2C406%2C186%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/82/d8215f1c-18ab-11ed-bb65-5bf09c7ea700/62f3ab22948bd.image.jpg?crop=406%2C406%2C186%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/82/d8215f1c-18ab-11ed-bb65-5bf09c7ea700/62f3ab22948bd.image.jpg?crop=406%2C406%2C186%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/82/d8215f1c-18ab-11ed-bb65-5bf09c7ea700/62f3ab22948bd.image.jpg?crop=406%2C406%2C186%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-627098" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-627098" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_390102e0-0daf-11ed-b713-f73d1e028b76.html">State barn sets sights on national grant opportunities</a> (1)</li><li><a href="/news/poll_4f2dc6c4-0824-11ed-9187-ebf6a3f684b5.html">The place name in Hampshire County that makes me smile every time I say it is:</a> (1)</li><li><a href="/news/article_756e8e8a-132e-11ed-9060-237e1eee98c9.html">UPDATE: 2 lifeflighted after fiery crash</a> (1)</li><li><a href="/obituaries/article_7971f04e-1266-11ed-989f-674d3eb436fc.html">Briar C. Hott</a> (1)</li><li><a href="/living/our_faith/article_7a47ea86-083a-11ed-94fb-5b9661e9b1fe.html">﻿The abortion ‘debate’</a> (1)</li><li><a href="/news/article_7ff06b50-18a9-11ed-b226-af082ab47b3d.html">‘A tremendous mentor’</a> (1)</li><li><a href="/news/article_88dd335c-18ad-11ed-b6c5-e7614d75a607.html">Connell fills big shoes as lead school nurse</a> (1)</li><li><a href="/news/article_95b61d78-0827-11ed-9ac2-8f6898e46008.html">W.Va. dispersing summer meal money</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-677109" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677930" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677931" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677944" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"above","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677946" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-extra-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra-secondary","slot":"1","fold":"above","width":"160","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-677983" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-677984" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-627135" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-627040" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677937" class="tncms-block visible-lg pull-right">
        <div id="blox-ad-position-block-tile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-bottom","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-627041" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-627138" class="tncms-block"><section id="block-627138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627138 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school"  href="/school/"  tabindex="0" >
                    <span class="nav-label ">School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living"  href="/living"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-farm"  href="/farm/"  tabindex="0" >
                    <span class="nav-label ">Farm</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-627089" class="tncms-block"><section id="block-627089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627089 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-deadlines"  href="/site/deadlines.html"  tabindex="0" >
                    <span class="nav-label ">Editorial Deadlines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HAMPSHIREREVIEW&amp;publisher_url:hampshirereview.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-627143" class="tncms-block padding-bottom"><section id="block-627143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=225%2C95 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=300%2C127 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=400%2C169 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=540%2C228 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=640%2C270 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=750%2C317 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="859"
                height="363"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-627140" class="tncms-block"><section id="block-627140" class="block emphasis-h4   " ><address>
    <strong>hampshirereview.com</strong><br>
    74 West Main St.<br>
    Romney, WV 26757
    <br>
    
        <strong>Phone:</strong> 304-822-3871<br>
        <strong>Email:</strong> <a href="mailto:news@hampshirereview.com">news@hampshirereview.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-627093" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-627093"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">hampshirereview.com</a>, 74 West Main St. Romney, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dcef1b5a-1f1e-11ed-9d57-33ef0b2baa5f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_627151').click(function(e){
                                        $('#weather-627151 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_633909').click(function(e){
                                        $('#weather-633909 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-627145'),
            query_input = d.getElementById('site-search-627145-term'),
            search_dropdown = d.getElementById('site-search-627145-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-627145 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>