
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hampshirereview.com/content/tncms/live/" />
<meta name="keywords" content="living, our_faith" />
<meta name="news_keywords" content="living, our_faith" />
<meta name="description" content="5th Sunday Singspiration coming" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.hampshirereview.ios" />
<meta name="google-play-app" content="app-id=com.hampshirereview.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hampshirereview.com/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/322e4224-bd00-11e8-a504-afe090dcc210.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="537" />
<meta property="og:title" content="Church notes Aug. 25" />
<meta property="og:description" content="5th Sunday Singspiration coming" />
<meta property="og:site_name" content="Hampshire Review" />
<meta property="og:section" content="Living" />
<meta property="fb:app_id" content="1814887202069001" />
<meta property="article:publisher" content="https://www.facebook.com/HampshireReview?_rdr=p" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HampshireReview" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-audio-podcast.dd187f316b9a9dd2b0c0c9970a527892.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/living","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"09","id":"5f416526-05a9-11ec-b517-3778642d3bf0","app":"editorial","ga_page":"\/living\/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1966424-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4505,4506,1475,1473,1607,1988,1608,1474", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/ads/impressions.js?_dc=1629914709"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/ads/traffic.js?_dc=1629866109"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/ads/settings.js?_dc=1563289286"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"627161"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Church notes Aug. 25 | Living | hampshirereview.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #718ea5; } .fixed-nav #main-navigation { background-color: #718ea5 !important; } #site-top-nav-container, #site-top-nav { background-color: #def1e3; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #def1e3; }#site-header{ border-bottom: 3px solid #def1e3; }#site-footer{ border-top: 3px solid #def1e3; } .tnt-bg-accent { background-color: #def1e3; } a .tnt-caret-down { color: #def1e3; } .block-title .block-title-inner { border-color: #def1e3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #def1e3; } .form-control:focus { border-bottom-color: #def1e3; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hampshirereview.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/c1f50d4c-ffb0-11e7-8047-2b6215c5ddbc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Church notes Aug. 25 | Living | hampshirereview.com" href="http://www.hampshirereview.com/search/?f=rss&amp;t=article&amp;c=living&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hampshirereview.com/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-627145-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>


<script data-ad-client="ca-pub-1781746372432972" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" target="_blank"></script>


<meta name="facebook-domain-verification" content="ji3367n1to1jbk7lmltw71ahxjwcz2" />

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5f416526-05a9-11ec-b517-3778642d3bf0  section-living type-article infinity-disabled" data-path="/living">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hampshirereview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fliving&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=5f416526-05a9-11ec-b517-3778642d3bf0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=305&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1966424-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.hampshirereview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.hampshirereview.com/users/login/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.hampshirereview.com/users/login/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.hampshirereview.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hampshirereview.com%252Fliving%252Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4505);
                
                bloxServiceIDs.push(4506);
                
                bloxServiceIDs.push(1475);
                
                bloxServiceIDs.push(1473);
                
                bloxServiceIDs.push(1607);
                
                bloxServiceIDs.push(1988);
                
                bloxServiceIDs.push(1608);
                
                bloxServiceIDs.push(1474);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hampshirereview.com/tncms/admin/editorial-asset/?edit=5f416526-05a9-11ec-b517-3778642d3bf0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-627149" class="tncms-block"><div id="user-controls-627149" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hampshirereview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hampshirereview.com/users/login/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hampshirereview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-627149').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hampshirereview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hampshirereview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hampshirereview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-627149').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hampshirereview.com/users/logout/" id="user-logout-form-627149"><input type="hidden" name="referer_url" value="https://www.hampshirereview.com/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-633876" class="tncms-block visible-lg  padding-top pull-left"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hampshirereview.com",
  secureDomain: "hampshirereview.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633878" class="tncms-block visible-lg  padding-top padding-right pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-627097" class="tncms-block a"><section id="block-627097" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=150%2C65 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=225%2C97 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=300%2C129 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=400%2C172 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=540%2C233 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=640%2C276 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=750%2C323 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=990%2C427 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=1035%2C446 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=1200%2C517 1200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=1333%2C574 1333w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=1476%2C636 1476w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/88ce7d18-6a1b-11eb-a218-a3db88e740a2.jpg?resize=2008%2C865 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2193"
                height="945"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-627151" class="tncms-block hidden-md pull-left"><div id="weather-627151" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=26757" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">90&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="26757"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_627151" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Romney, WV
                                
                                 <small>(26757)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. High 91F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms early, then partly cloudy after midnight. Low 66F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 25, 2021 @ 2:10 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=26757"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-633909" class="tncms-block hidden-lg medium-weather pull-left"><div id="weather-633909" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=26757" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">90&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="26757"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_633909" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Romney, WV
                                
                                 <small>(26757)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. High 91F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms early, then partly cloudy after midnight. Low 66F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 25, 2021 @ 2:10 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=26757"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-627147" class="tncms-block pull-right header-social padding-top"><div class="follow-links-627147 pull-right">
    
    <section id="block-627147" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HampshireReview?_rdr=p" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HampshireReview" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/HampshireReview" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hampshirereview.com",
  "sameAs" : ["https://www.facebook.com/HampshireReview?_rdr=p","https://twitter.com/HampshireReview","https://www.youtube.com/user/HampshireReview"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-627145" class="tncms-block padding-top new-search clearfix"><section id="block-627145" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-627145" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-627145" aria-labelledby="site-search-button-627145" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-627145-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-627145-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-627145-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-627145').submit();
        return false;
    });

    $('#site-search-627145').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-627145 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-627145 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-627145-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-627142" class="tncms-block m"><section id="block-627142" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=150%2C67 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=300%2C134 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=400%2C179 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=540%2C242 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=640%2C286 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=750%2C336 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=990%2C443 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=1035%2C463 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="537"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/news/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/news/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HAMPSHIREREVIEW&amp;publisher_url:hampshirereview.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/school/"  tabindex="0">
                    <span class="nav-label">School</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-school-menu"  href="/school/school_menu/"  tabindex="0">
                    <span class="nav-label">School Menu</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-auctions"  href="/classifieds/auctions"  tabindex="0">
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="http://www.hampshirereview.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-our-faith"  href="/living/our_faith/"  tabindex="0">
                    <span class="nav-label">Our Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/living/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-directory"  href="/site/church_directory.html"  tabindex="0">
                    <span class="nav-label">Church Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homespun"  href="/Living/Homespun"  tabindex="0">
                    <span class="nav-label">Homespun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-datebook"  href="/living/datebook/"  tabindex="0">
                    <span class="nav-label">Datebook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/living/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/living/all_community_living/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-farm"  href="/farm/"  tabindex="0">
                    <span class="nav-label">Farm</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-5-dinners"  href="http://5dollardinners.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">$5 Dinners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cosmic-charley"  href="http://streisel.wordpress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cosmic Charley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dr-universe"  href="http://askdruniverse.wsu.edu"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Dr. Universe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ento-treats"  href="https://entotreats.wordpress.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ento Treats</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-677940" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-633877" class="tncms-block visible-lg pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633879" class="tncms-block visible-lg pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633880" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5f416526-05a9-11ec-b517-3778642d3bf0" class="asset article-default"  data-url="https://www.hampshirereview.com/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="5th Sunday Singspiration coming "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/322e4224-bd00-11e8-a504-afe090dcc210.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="537">
        </div>
        <meta itemprop="name" content="hampshirereview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hampshirereview.com/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html" />
    <style>
                .asset-paging .direction {
                    color: #def1e3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hampshirereview.com\/tncms\/search\/mlt\/?origin=5f416526-05a9-11ec-b517-3778642d3bf0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5f416526-05a9-11ec-b517-3778642d3bf0" class="asset-paging">
                <div id="paging-prev-5f416526-05a9-11ec-b517-3778642d3bf0" class="paging-link prev offset"></div>
                <div id="paging-next-5f416526-05a9-11ec-b517-3778642d3bf0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Church notes Aug. 25
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-25T09:35:00-04:00" class="tnt-date asset-date text-muted">
            Aug 25, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-25T09:35:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-25T09:35:00-04:00">
    <meta itemprop="datePublished" content="2021-08-25T09:35:00-04:00">
    <meta itemprop="dateModified" content="2021-08-25T09:35:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Church%20notes%20Aug.%2025&via=HampshireReview&url=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hampshirereview.com/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/5f416526-05a9-11ec-b517-3778642d3bf0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20Church%20notes%20Aug.%2025&body=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5f416526-05a9-11ec-b517-3778642d3bf0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Church%20notes%20Aug.%2025&via=HampshireReview&url=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hampshirereview.com/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/5f416526-05a9-11ec-b517-3778642d3bf0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20Church%20notes%20Aug.%2025&body=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f416526-05a9-11ec-b517-3778642d3bf0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f416526-05a9-11ec-b517-3778642d3bf0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f416526-05a9-11ec-b517-3778642d3bf0" class="save-list-5f416526-05a9-11ec-b517-3778642d3bf0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f416526-05a9-11ec-b517-3778642d3bf0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>5th Sunday Singspiration coming</strong></p></div><div class="subscriber-preview"><p>Mount Union Christian Church will host an area 5th Sunday Singspiration at 6 p.m. Aug. 29.</p></div><div class="subscriber-only"><p>The public is invited to attend. Feel free to bring a special song and some friends or family or both.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/living","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Refreshments will be served after the service. The church is on Route 29 North of Slanesville.</p></div><div class="subscriber-only"><p><strong>Bethel UMC dishing up a social</strong></p></div><div class="subscriber-only"><p>Bethel United Methodist Church in Gore, Va., will hold an ice cream social from 4 to 7 this Sunday (Aug. 28).</p></div><div class="subscriber-only"><p>Ice cream, hotdogs and desserts are all available for a freewill offering. An auction starts at 5:30 p.m.</p></div><div class="subscriber-only"><p>The church is at 125 Muse Road in Gore, about 1.5 miles south of U.S. 50 off Va. 610.</p></div><div class="subscriber-only"><p><strong>Women for Christ meet</strong></p></div><div class="subscriber-only"><p>Christopher Logsdon, director of the Allegany Museum, gave a history of George Washington and his many associations with Cumberland at August’s Women for Christ Luncheon.</p></div><div class="subscriber-only"><p>The luncheon had 79 in attendance, including 15 1st-timers, at the Cumberland Country Club.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/living","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The trio Brenda Burr, Jeff Connelly and Brad Burr, known as “The Remnants,” sang “Sweet Beulah Land”, “He Knows” and several other selections.</p></div><div class="subscriber-only"><p>The next luncheon will be at 11:45 a.m. Sept. 8. Make reservations by calling Cheryl at 301-777-1268 or Pat at 301-729-1928 or Bernadette at 301-714-2414 by Sept. 5.</p></div><div class="subscriber-only"><p><strong>Crafters wanted for church bazaars</strong></p></div><div class="subscriber-only"><p>Mountain View Assembly of God is looking for crafters to participate in a Christmas bazaar in November.</p></div><div class="subscriber-only"><p>The bazaar runs 8 a.m. to 4 p.m. Nov. 13, a Saturday, at the church atop Cooper Mountain on U.S. 50.</p></div><div class="subscriber-only"><p>Large tables ($20) or small ones ($15) can be reserved by Oct. 23 by calling Diana at 304-496-9174. Deposits will be refunded if officials halt the bazaar.</p></div><div class="subscriber-only"><p><strong>Delray Christian resumes children’s service</strong></p></div><div class="subscriber-only"><p>The children’s ministry at Delray Christian Church is restarting this Sunday, June 20, following a year of pandemic.</p></div><div class="subscriber-only"><p>Sunday school starts at 9 a.m. with “J.A.M.” (Jesus And Me) during the morning worship. Everyone is welcome.</p></div><div class="subscriber-only"><p>Delray Christian Church is at 6619 Texas Road, off Route 29 South.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/living","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Church%20notes%20Aug.%2025&via=HampshireReview&url=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hampshirereview.com/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/5f416526-05a9-11ec-b517-3778642d3bf0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20Church%20notes%20Aug.%2025&body=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f416526-05a9-11ec-b517-3778642d3bf0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f416526-05a9-11ec-b517-3778642d3bf0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f416526-05a9-11ec-b517-3778642d3bf0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f416526-05a9-11ec-b517-3778642d3bf0" class="save-list-5f416526-05a9-11ec-b517-3778642d3bf0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f416526-05a9-11ec-b517-3778642d3bf0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5f416526-05a9-11ec-b517-3778642d3bf0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/living/article_5f416526-05a9-11ec-b517-3778642d3bf0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5f416526-05a9-11ec-b517-3778642d3bf0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hampshirereview.com/users/login/?referer_url=https%3A%2F%2Fwww.hampshirereview.com%2Fliving%2Farticle_5f416526-05a9-11ec-b517-3778642d3bf0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-677855" class="tncms-block">
        <div id="blox-ad-position-block-slideshow-playlist1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-slideshow-playlist","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
<script>
setInterval(function(){
    TNCMS.AdManager.refresh('block-slideshow-playlist');
}, 15000);
</script></div><div id="tncms-block-677106" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677831" class="tncms-block">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677833" class="tncms-block">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677840" class="tncms-block">
        <div id="blox-ad-position-block-rail-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"4","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677841" class="tncms-block">
        <div id="blox-ad-position-block-rail-top5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"5","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-627144" class="tncms-block hide-headline"><section id="block-627144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627144 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-627144-48fc5c39-731f-5cb7-b969-ca3260c5d420" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-48fc5c39-731f-5cb7-b969-ca3260c5d420 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_48fc5c39-731f-5cb7-b969-ca3260c5d420.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hampshire Review"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="549"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/a/76/a7681573-323e-5c2b-8e21-9c25b46686ad/61262d49c57f5.preview-300.jpg?resize=150%2C275 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/a/76/a7681573-323e-5c2b-8e21-9c25b46686ad/61262d49c57f5.preview-300.jpg?resize=200%2C366 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/a/76/a7681573-323e-5c2b-8e21-9c25b46686ad/61262d49c57f5.preview-300.jpg?resize=225%2C412 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/a/76/a7681573-323e-5c2b-8e21-9c25b46686ad/61262d49c57f5.preview-300.jpg?resize=300%2C549 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_48fc5c39-731f-5cb7-b969-ca3260c5d420.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Hampshire Review</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_48fc5c39-731f-5cb7-b969-ca3260c5d420.html" class="tnt-asset-link">
        

        
            Hampshire Review</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-677844" class="tncms-block col-md-6 pull-left">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677845" class="tncms-block col-md-6 pull-right">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677846" class="tncms-block col-md-6 pull-left">
        <div id="blox-ad-position-block-rail-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"3","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677847" class="tncms-block col-md-6 pull-right">
        <div id="blox-ad-position-block-rail-bottom4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"4","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690247" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-677919" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-743761" class="tncms-block"><section id="block-743761" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-743761 ">
        <div class="block-title-inner">
            <h3>
                
                Podcasts
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="podcast-block card">
        <div class="card-container">
            <div class="player-wrapper">
                <div id="jquery_jplayer_743761" class="jp-jplayer"></div>
                <div id="jp_container_743761" class="jp-audio">
                    <div class="jp-type-playlist">
                        <div class="jp-gui jp-interface">
                            <ul class="jp-controls">
                                <li><a href="javascript:void(0);" class="jp-play btn btn-default btn-sm" tabindex="1"><i class="fas tnt-play"></i></a></li>
                                <li><a href="javascript:void(0);" class="jp-pause btn btn-default btn-sm" tabindex="1"><i class="fas tnt-pause"></i></a></li>
                            </ul>
                            <div class="jp-progress">
                                <div class="jp-seek-bar progress">
                                    <div class="jp-play-bar progress-bar"></div>
                                </div>
                            </div>
                            <div id="time">
                                <div class="jp-current-time badge"></div>
                                <div class="jp-duration badge"></div>
                            </div>
                        </div>
                        <div class="jp-playlist trunk-playlist">
                            <ul>
                                <li></li>
                            </ul>
                        </div>
                    </div>
                    <div class="jp-no-solution">
                        <span>Update Required</span>
                        <p>To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    </section>

</div><div id="tncms-block-726106" class="tncms-block"><section id="block-726106" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726106 ">
        <div class="block-title-inner">
            <h4>
                
                From Our Weekender Advertisers
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/weekender/article_e57d6c68-1054-11e9-9b37-ebc4dc79ace7.html" class="tnt-asset-link">
        

        
            Christmas Festival of Lights Fund Drive</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weekender/article_283bf708-1033-11e9-babe-2b85b193d755.html" class="tnt-asset-link">
        

        
            Hope Christian Church, Augusta</a></span>
        </li></ul></div></section></div><div id="tncms-block-690207" class="tncms-block hide-headline"><section id="block-690207" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690207 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/special/">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-2cc38725-c365-5ffb-9980-d25fd44d84db" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-founders-day">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2cc38725-c365-5ffb-9980-d25fd44d84db media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/founders_day/edition_2cc38725-c365-5ffb-9980-d25fd44d84db.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Founders Day"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="387"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/67/867f8c88-adf9-564b-ad33-52af5a7264e6/610a98bbe57f1.preview-300.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/67/867f8c88-adf9-564b-ad33-52af5a7264e6/610a98bbe57f1.preview-300.jpg?resize=200%2C258 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/67/867f8c88-adf9-564b-ad33-52af5a7264e6/610a98bbe57f1.preview-300.jpg?resize=225%2C290 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/67/867f8c88-adf9-564b-ad33-52af5a7264e6/610a98bbe57f1.preview-300.jpg?resize=300%2C387 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/founders_day/edition_2cc38725-c365-5ffb-9980-d25fd44d84db.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Founders Day</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/founders_day/edition_2cc38725-c365-5ffb-9980-d25fd44d84db.html" class="tnt-asset-link">
        

        
            Founders Day</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-f86c3e71-c65a-58e7-888d-6c0e3b97bf0e" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-back-to-school">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f86c3e71-c65a-58e7-888d-6c0e3b97bf0e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/back_to_school/edition_f86c3e71-c65a-58e7-888d-6c0e3b97bf0e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Back to School"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/c/1c/c1cf3c4a-31c6-5c6d-96f7-20b9c75a3408/610a978c1da85.preview-300.jpg?resize=150%2C172 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/c/1c/c1cf3c4a-31c6-5c6d-96f7-20b9c75a3408/610a978c1da85.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/c/1c/c1cf3c4a-31c6-5c6d-96f7-20b9c75a3408/610a978c1da85.preview-300.jpg?resize=225%2C258 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/c/1c/c1cf3c4a-31c6-5c6d-96f7-20b9c75a3408/610a978c1da85.preview-300.jpg?resize=300%2C344 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/back_to_school/edition_f86c3e71-c65a-58e7-888d-6c0e3b97bf0e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Back to School</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/back_to_school/edition_f86c3e71-c65a-58e7-888d-6c0e3b97bf0e.html" class="tnt-asset-link">
        

        
            Back to School</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-603eb03e-8e31-5aea-9196-d03a109e2baa" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-fair-tab">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-603eb03e-8e31-5aea-9196-d03a109e2baa media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/fair_tab/edition_603eb03e-8e31-5aea-9196-d03a109e2baa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fair Tab"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/17/817871dd-d840-50d6-958e-89ec78060eed/60f05104766f4.preview-300.jpg?resize=150%2C172 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/17/817871dd-d840-50d6-958e-89ec78060eed/60f05104766f4.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/17/817871dd-d840-50d6-958e-89ec78060eed/60f05104766f4.preview-300.jpg?resize=225%2C258 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/17/817871dd-d840-50d6-958e-89ec78060eed/60f05104766f4.preview-300.jpg?resize=300%2C344 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/fair_tab/edition_603eb03e-8e31-5aea-9196-d03a109e2baa.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Fair Tab</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/fair_tab/edition_603eb03e-8e31-5aea-9196-d03a109e2baa.html" class="tnt-asset-link">
        

        
            Fair Tab</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-6a443c20-b20a-551c-8809-8b94d530a462" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-getaway">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6a443c20-b20a-551c-8809-8b94d530a462 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/getaway/edition_6a443c20-b20a-551c-8809-8b94d530a462.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Getaway"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="511"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/e/46/e4646022-451f-588c-9db4-8cd57c8c66d2/6094186e3c0bf.preview-300.jpg?resize=150%2C256 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/e/46/e4646022-451f-588c-9db4-8cd57c8c66d2/6094186e3c0bf.preview-300.jpg?resize=200%2C341 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/e/46/e4646022-451f-588c-9db4-8cd57c8c66d2/6094186e3c0bf.preview-300.jpg?resize=225%2C383 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/e/46/e4646022-451f-588c-9db4-8cd57c8c66d2/6094186e3c0bf.preview-300.jpg?resize=300%2C511 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/getaway/edition_6a443c20-b20a-551c-8809-8b94d530a462.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Getaway</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/getaway/edition_6a443c20-b20a-551c-8809-8b94d530a462.html" class="tnt-asset-link">
        

        
            Getaway</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-9a21d6f4-1366-518d-993e-723110b03ecc" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-spring-sports">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9a21d6f4-1366-518d-993e-723110b03ecc media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/spring_sports/edition_9a21d6f4-1366-518d-993e-723110b03ecc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spring Sports"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/7f/97f16969-f090-5900-ba6a-9ef847bbd9a7/608c410b536d6.preview-300.jpg?resize=150%2C172 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/7f/97f16969-f090-5900-ba6a-9ef847bbd9a7/608c410b536d6.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/7f/97f16969-f090-5900-ba6a-9ef847bbd9a7/608c410b536d6.preview-300.jpg?resize=225%2C258 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/7f/97f16969-f090-5900-ba6a-9ef847bbd9a7/608c410b536d6.preview-300.jpg?resize=300%2C344 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/spring_sports/edition_9a21d6f4-1366-518d-993e-723110b03ecc.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Spring Sports</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/spring_sports/edition_9a21d6f4-1366-518d-993e-723110b03ecc.html" class="tnt-asset-link">
        

        
            Spring Sports</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-958fdc99-54ab-5777-8920-c3f727a2255e" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-spring-home-improvement">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-958fdc99-54ab-5777-8920-c3f727a2255e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/spring_home_improvement/edition_958fdc99-54ab-5777-8920-c3f727a2255e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spring Home Improvement"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/3f/93f4aab1-b02c-59ba-bb46-d6df12da1f69/6064c91783155.preview-300.jpg?resize=150%2C172 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/3f/93f4aab1-b02c-59ba-bb46-d6df12da1f69/6064c91783155.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/3f/93f4aab1-b02c-59ba-bb46-d6df12da1f69/6064c91783155.preview-300.jpg?resize=225%2C258 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/9/3f/93f4aab1-b02c-59ba-bb46-d6df12da1f69/6064c91783155.preview-300.jpg?resize=300%2C344 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/spring_home_improvement/edition_958fdc99-54ab-5777-8920-c3f727a2255e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Spring Home Improvement</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/spring_home_improvement/edition_958fdc99-54ab-5777-8920-c3f727a2255e.html" class="tnt-asset-link">
        

        
            Spring Home Improvement</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-3dc4e6f2-0c87-50dc-b2ef-e200f49361b8" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special tnt-sub-section-farm-tab">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-3dc4e6f2-0c87-50dc-b2ef-e200f49361b8 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/farm_tab/edition_3dc4e6f2-0c87-50dc-b2ef-e200f49361b8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Farm Tab"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/f0/8f027653-a2ef-53bf-99b0-faad739aa07b/605e1b54308ba.preview-300.jpg?resize=150%2C172 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/f0/8f027653-a2ef-53bf-99b0-faad739aa07b/605e1b54308ba.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/f0/8f027653-a2ef-53bf-99b0-faad739aa07b/605e1b54308ba.preview-300.jpg?resize=225%2C258 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/f0/8f027653-a2ef-53bf-99b0-faad739aa07b/605e1b54308ba.preview-300.jpg?resize=300%2C344 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/farm_tab/edition_3dc4e6f2-0c87-50dc-b2ef-e200f49361b8.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Farm Tab</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/farm_tab/edition_3dc4e6f2-0c87-50dc-b2ef-e200f49361b8.html" class="tnt-asset-link">
        

        
            Farm Tab</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-627059" class="tncms-block visible-lg visible-md"><section id="block-627059" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-627059 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_181a2744-05b0-11ec-bbea-2359b81e8c4f.html" class="tnt-asset-link">
        

        
            1st day downer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ffaf92b6-05af-11ec-b22b-fb5c90a7b46d.html" class="tnt-asset-link">
        

        
            Bleacher report: repairs on the way</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_ead5fc2c-05af-11ec-9b11-7b8dd5a8464c.html" class="tnt-asset-link">
        

        
            DOMineering</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_e9a319f2-05af-11ec-827f-470492f2ca18.html" class="tnt-asset-link">
        

        
            POPULATION CHANGE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_c9bebc40-05af-11ec-b019-7fde1bcfec1b.html" class="tnt-asset-link">
        

        
            Hampshire shrinks; Panhandle grows</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_965002e2-05af-11ec-88a4-9f2ff6235a73.html" class="tnt-asset-link">
        

        
            Viral surge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_6186fb7e-05af-11ec-aa60-1b9766f8f2a2.html" class="tnt-asset-link">
        

        
            DHHR may house youth with issues on campus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ce5f2c5e-05ae-11ec-bbed-2fd2ddc99a9f.html" class="tnt-asset-link">
        

        
            Sheriff's report</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-627098" class="tncms-block"><section id="block-627098" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627098 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-627098" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-627098" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-627098" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-627098" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-627098" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_6c8dde32-01ba-11ec-944d-7baadeb1f942.html">Equipment operator killed</a></li><li><a href="/news/article_22d516c8-004f-11ec-971b-db5a01d8ffc4.html">Blue Bridge to be closed</a></li><li><a href="/article_da81d8e0-f944-11eb-a4d0-c7684989d124.html">Berkeley County woman dies in crash here</a></li><li><a href="/article_5d719eac-0381-11ec-874d-07e6e1fe723f.html">We want your 1st-day snaps</a></li><li><a href="/obituaries/article_4903c2b0-01e7-11ec-ad0c-4f1b7a43f8c1.html">Roger P. Hawse</a></li><li><a href="/news/article_79a0fdcc-002d-11ec-9a68-1b73ea213397.html">Low water strands out of-town tubers in Trough</a></li><li><a href="/news/article_b9a1e1c6-002c-11ec-8289-e751c9b2d771.html">Teen’s murder case drags on</a></li><li><a href="/news/article_4c54e390-002a-11ec-9a88-fba7ce61d20c.html">Hoping for the best at WVSDB</a></li><li><a href="/news/article_566a96c4-002d-11ec-a3e0-c7726ebf0b84.html">Lawyer sued for harassment</a></li><li><a href="/obituaries/article_f46db632-01e8-11ec-a313-8fbf812f3df0.html">James ‘Jim’ Shriver</a></li></ul></div>
        
        
            <div id="images-627098" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_782851e6-ffd0-11eb-b907-1bb76bef827b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Saville Signs Off"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="828"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/7/82/782851e6-ffd0-11eb-b907-1bb76bef827b/611c78077a2b8.image.jpg?crop=828%2C828%2C0%2C125&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/7/82/782851e6-ffd0-11eb-b907-1bb76bef827b/611c78077a2b8.image.jpg?crop=828%2C828%2C0%2C125&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/7/82/782851e6-ffd0-11eb-b907-1bb76bef827b/611c78077a2b8.image.jpg?crop=828%2C828%2C0%2C125&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/7/82/782851e6-ffd0-11eb-b907-1bb76bef827b/611c78077a2b8.image.jpg?crop=828%2C828%2C0%2C125&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/7/82/782851e6-ffd0-11eb-b907-1bb76bef827b/611c78077a2b8.image.jpg?crop=828%2C828%2C0%2C125&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/7/82/782851e6-ffd0-11eb-b907-1bb76bef827b/611c78077a2b8.image.jpg?crop=828%2C828%2C0%2C125&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/7/82/782851e6-ffd0-11eb-b907-1bb76bef827b/611c78077a2b8.image.jpg?crop=828%2C828%2C0%2C125&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/7/82/782851e6-ffd0-11eb-b907-1bb76bef827b/611c78077a2b8.image.jpg?crop=828%2C828%2C0%2C125&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/7/82/782851e6-ffd0-11eb-b907-1bb76bef827b/611c78077a2b8.image.jpg?crop=828%2C828%2C0%2C125&resize=828%2C828&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d6b3ecc6-0033-11ec-847b-abf1ca60c31d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0818 mcbride 1.jpg"
                            class="img-responsive lazyload full default"
                            width="1437"
                            height="1437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/6b/d6b3ecc6-0033-11ec-847b-abf1ca60c31d/611d1e8eaea06.image.jpg?crop=1437%2C1437%2C1%2C0&resize=1437%2C1437&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_c131e568-fa72-11eb-ad80-a323a57a2779.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5 to Watch"
                            class="img-responsive lazyload full default"
                            width="1063"
                            height="1062"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/13/c131e568-fa72-11eb-ad80-a323a57a2779/6113790b87f8d.image.jpg?crop=1063%2C1062%2C5%2C378&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/13/c131e568-fa72-11eb-ad80-a323a57a2779/6113790b87f8d.image.jpg?crop=1063%2C1062%2C5%2C378&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/13/c131e568-fa72-11eb-ad80-a323a57a2779/6113790b87f8d.image.jpg?crop=1063%2C1062%2C5%2C378&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/13/c131e568-fa72-11eb-ad80-a323a57a2779/6113790b87f8d.image.jpg?crop=1063%2C1062%2C5%2C378&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/13/c131e568-fa72-11eb-ad80-a323a57a2779/6113790b87f8d.image.jpg?crop=1063%2C1062%2C5%2C378&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/13/c131e568-fa72-11eb-ad80-a323a57a2779/6113790b87f8d.image.jpg?crop=1063%2C1062%2C5%2C378&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/13/c131e568-fa72-11eb-ad80-a323a57a2779/6113790b87f8d.image.jpg?crop=1063%2C1062%2C5%2C378&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/13/c131e568-fa72-11eb-ad80-a323a57a2779/6113790b87f8d.image.jpg?crop=1063%2C1062%2C5%2C378&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/13/c131e568-fa72-11eb-ad80-a323a57a2779/6113790b87f8d.image.jpg?crop=1063%2C1062%2C5%2C378&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/13/c131e568-fa72-11eb-ad80-a323a57a2779/6113790b87f8d.image.jpg?crop=1063%2C1062%2C5%2C378&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/c/13/c131e568-fa72-11eb-ad80-a323a57a2779/6113790b87f8d.image.jpg?crop=1063%2C1062%2C5%2C378&resize=1063%2C1062&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_529ecd88-ffd0-11eb-bb78-5780a14c7d7d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Team Hill"
                            class="img-responsive lazyload full default"
                            width="648"
                            height="648"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/29/529ecd88-ffd0-11eb-bb78-5780a14c7d7d/611c77cfbacf8.image.jpg?crop=648%2C648%2C0%2C28&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/29/529ecd88-ffd0-11eb-bb78-5780a14c7d7d/611c77cfbacf8.image.jpg?crop=648%2C648%2C0%2C28&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/29/529ecd88-ffd0-11eb-bb78-5780a14c7d7d/611c77cfbacf8.image.jpg?crop=648%2C648%2C0%2C28&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/29/529ecd88-ffd0-11eb-bb78-5780a14c7d7d/611c77cfbacf8.image.jpg?crop=648%2C648%2C0%2C28&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/29/529ecd88-ffd0-11eb-bb78-5780a14c7d7d/611c77cfbacf8.image.jpg?crop=648%2C648%2C0%2C28&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/29/529ecd88-ffd0-11eb-bb78-5780a14c7d7d/611c77cfbacf8.image.jpg?crop=648%2C648%2C0%2C28&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/29/529ecd88-ffd0-11eb-bb78-5780a14c7d7d/611c77cfbacf8.image.jpg?crop=648%2C648%2C0%2C28&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/29/529ecd88-ffd0-11eb-bb78-5780a14c7d7d/611c77cfbacf8.image.jpg?crop=648%2C648%2C0%2C28&resize=648%2C648&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living/image_92fd08fc-faaa-11eb-9f13-b7c14b8e9cc9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="World champ"
                            class="img-responsive lazyload full default"
                            width="850"
                            height="850"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/9/2f/92fd08fc-faaa-11eb-9f13-b7c14b8e9cc9/6113d77910d1c.image.jpg?crop=850%2C850%2C0%2C245&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/9/2f/92fd08fc-faaa-11eb-9f13-b7c14b8e9cc9/6113d77910d1c.image.jpg?crop=850%2C850%2C0%2C245&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/9/2f/92fd08fc-faaa-11eb-9f13-b7c14b8e9cc9/6113d77910d1c.image.jpg?crop=850%2C850%2C0%2C245&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/9/2f/92fd08fc-faaa-11eb-9f13-b7c14b8e9cc9/6113d77910d1c.image.jpg?crop=850%2C850%2C0%2C245&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/9/2f/92fd08fc-faaa-11eb-9f13-b7c14b8e9cc9/6113d77910d1c.image.jpg?crop=850%2C850%2C0%2C245&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/9/2f/92fd08fc-faaa-11eb-9f13-b7c14b8e9cc9/6113d77910d1c.image.jpg?crop=850%2C850%2C0%2C245&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/9/2f/92fd08fc-faaa-11eb-9f13-b7c14b8e9cc9/6113d77910d1c.image.jpg?crop=850%2C850%2C0%2C245&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/9/2f/92fd08fc-faaa-11eb-9f13-b7c14b8e9cc9/6113d77910d1c.image.jpg?crop=850%2C850%2C0%2C245&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/9/2f/92fd08fc-faaa-11eb-9f13-b7c14b8e9cc9/6113d77910d1c.image.jpg?crop=850%2C850%2C0%2C245&resize=850%2C850&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_da514266-0033-11ec-ae89-b7965bb2bd80.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0818 mcbride 5.jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/a5/da514266-0033-11ec-ae89-b7965bb2bd80/611d1e94bdfd2.image.jpg?crop=720%2C720%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/a5/da514266-0033-11ec-ae89-b7965bb2bd80/611d1e94bdfd2.image.jpg?crop=720%2C720%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/a5/da514266-0033-11ec-ae89-b7965bb2bd80/611d1e94bdfd2.image.jpg?crop=720%2C720%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/a5/da514266-0033-11ec-ae89-b7965bb2bd80/611d1e94bdfd2.image.jpg?crop=720%2C720%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/a5/da514266-0033-11ec-ae89-b7965bb2bd80/611d1e94bdfd2.image.jpg?crop=720%2C720%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/a5/da514266-0033-11ec-ae89-b7965bb2bd80/611d1e94bdfd2.image.jpg?crop=720%2C720%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/a5/da514266-0033-11ec-ae89-b7965bb2bd80/611d1e94bdfd2.image.jpg?crop=720%2C720%2C120%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/a5/da514266-0033-11ec-ae89-b7965bb2bd80/611d1e94bdfd2.image.jpg?crop=720%2C720%2C120%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living/image_5bfd7d96-efa6-11eb-ae62-43a61e5e5efc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Commencement address"
                            class="img-responsive lazyload full default"
                            width="1385"
                            height="1385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/bf/5bfd7d96-efa6-11eb-ae62-43a61e5e5efc/6101598543184.image.jpg?crop=1385%2C1385%2C55%2C0&resize=1385%2C1385&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-627098" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_5157ef72-0430-11ec-a4a8-9f2e0708a5d1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WVSBD WELCOME BACK 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/15/5157ef72-0430-11ec-a4a8-9f2e0708a5d1/6123cf09ed630.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/15/5157ef72-0430-11ec-a4a8-9f2e0708a5d1/6123cf09ed630.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/15/5157ef72-0430-11ec-a4a8-9f2e0708a5d1/6123cf09ed630.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/15/5157ef72-0430-11ec-a4a8-9f2e0708a5d1/6123cf09ed630.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/15/5157ef72-0430-11ec-a4a8-9f2e0708a5d1/6123cf09ed630.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/15/5157ef72-0430-11ec-a4a8-9f2e0708a5d1/6123cf09ed630.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/15/5157ef72-0430-11ec-a4a8-9f2e0708a5d1/6123cf09ed630.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/15/5157ef72-0430-11ec-a4a8-9f2e0708a5d1/6123cf09ed630.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-627098" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_aba48bb0-ef9b-11eb-ad10-bbaa2e3f1ed6.html">W.Va. declares back-to-school sales tax holiday</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-677925" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"6","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690212" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom7" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"7","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690213" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom8" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"8","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690214" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom9" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"9","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677109" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677930" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677931" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-975497" class="tncms-block"><section id="block-975497" class="block emphasis-h3   " ><div id="evvnt-calendar-975497"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975497();"></script></section></div><div id="tncms-block-677944" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"above","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677946" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-extra-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra-secondary","slot":"1","fold":"above","width":"160","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-633904" class="tncms-block title-no-margin"><section id="block-633904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633904 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/HampshireReview">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-633905" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/HampshireReview" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HampshireReview"><a href="https://www.facebook.com/HampshireReview">HampshireReview</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-633902" class="tncms-block title-no-margin"><section id="block-633902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633902 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/HampshireReview">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-633903" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/HampshireReview" data-height="350">Tweets by HampshireReview</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-677983" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-677984" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-627161" class="tncms-block"><section id="block-627161" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627161 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News & Review Update</h4>
                            
                                <p>Get Breaking News as it happens and our weekly newsletter for upcoming news, events and more. <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.hampshirereview.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-627135" class="tncms-block"></div><div id="tncms-block-627077" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-627040" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677937" class="tncms-block visible-lg pull-right">
        <div id="blox-ad-position-block-tile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-bottom","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-627041" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-627138" class="tncms-block"><section id="block-627138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627138 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school"  href="/school/"  tabindex="0">
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farm"  href="/farm/"  tabindex="0">
                    <span class="nav-label">Farm</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-627089" class="tncms-block"><section id="block-627089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627089 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-deadlines"  href="/site/deadlines.html"  tabindex="0">
                    <span class="nav-label">Editorial Deadlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HAMPSHIREREVIEW&amp;publisher_url:hampshirereview.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-627143" class="tncms-block padding-bottom"><section id="block-627143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=225%2C95 225w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=300%2C127 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=400%2C169 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=540%2C228 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=640%2C270 640w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=750%2C317 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="859"
                height="363"
                alt=""></a></div></section></div><div id="tncms-block-627140" class="tncms-block"><section id="block-627140" class="block emphasis-h4   " ><address>
    <strong>hampshirereview.com</strong><br>
    74 West Main St.<br>
    Romney, WV 26757
    <br>
    
        <strong>Phone:</strong> 304-822-3871<br>
        <strong>Email:</strong> <a href="mailto:news@hampshirereview.com">news@hampshirereview.com</a><br>
    
</address></section></div><div id="tncms-block-627148" class="tncms-block padding-bottom"><div class="follow-links-627148 default">
    
    <section id="block-627148" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627148 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HampshireReview?_rdr=p" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HampshireReview" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/HampshireReview" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hampshirereview.com",
  "sameAs" : ["https://www.facebook.com/HampshireReview?_rdr=p","https://twitter.com/HampshireReview","https://www.youtube.com/user/HampshireReview"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-627093" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-627093"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">hampshirereview.com</a>, 74 West Main St. Romney, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5f416526-05a9-11ec-b517-3778642d3bf0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["living", "living/our_faith"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_627151').click(function(e){
                                        $('#weather-627151 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_633909').click(function(e){
                                        $('#weather-633909 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.jplayer.e76952671fd86c0175305d0ba6480400.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jplayer.playlist.052599ab06dd97ba0c72dae1ccc1d0c4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975497() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "hampshirereview.com",
            discovery: {
                element: "#evvnt-calendar-975497",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Hampshire Review",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>