  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hampshirereview.com/content/tncms/live/" />
<meta name="keywords" content="breaking news, " />
<meta name="news_keywords" content="breaking news, " />
<meta name="description" content="Old Man Winter was whipping Hampshire County today (Tuesday, Jan. 7) as a clipper system dashed through, dropping snow, closing schools and offices, and littering the roads with accidents." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hampshirereview.com/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg?resize=480%2C270" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:title" content="Storm wreaks traffic havoc" />
<meta property="og:description" content="Old Man Winter was whipping Hampshire County today (Tuesday, Jan. 7) as a clipper system dashed through, dropping snow, closing schools and offices, and littering the roads with accidents." />
<meta property="og:site_name" content="Hampshire Review" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1814887202069001" />
<meta property="article:publisher" content="https://www.facebook.com/HampshireReview?_rdr=p" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HampshireReview" />
<meta name="twitter:image:alt" content="Weather alert" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-audio-podcast.8c86168798e69fb01cb1e55ad3064e4b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":605},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1966424-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1988,1608,1474", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/ads/impressions.js?_dc=1578461711"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/ads/traffic.js?_dc=1578461711"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/ads/settings.js?_dc=1563289286"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"627161"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Storm wreaks traffic havoc | News | hampshirereview.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #718ea5; } .fixed-nav #main-navigation { background-color: #718ea5 !important; } #site-top-nav-container, #site-top-nav { background-color: #def1e3; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #def1e3; }#site-header{ border-bottom: 3px solid #def1e3; }#site-footer{ border-top: 3px solid #def1e3; } .tnt-bg-accent { background-color: #def1e3; } a .tnt-caret-down { color: #def1e3; } .block-title .block-title-inner { border-color: #def1e3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #def1e3; } .form-control:focus { border-bottom-color: #def1e3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hampshirereview.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/c1f50d4c-ffb0-11e7-8047-2b6215c5ddbc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Storm wreaks traffic havoc | News | hampshirereview.com" href="http://www.hampshirereview.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hampshirereview.com/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-627145-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-97d18926-3183-11ea-91b1-dfe18603ff93 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hampshirereview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=605&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1966424-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1988);
                
                bloxServiceIDs.push(1608);
                
                bloxServiceIDs.push(1474);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-627149" class="tncms-block"><div id="user-controls-627149" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hampshirereview.com/users/signup/?referer_url=http%3A%2F%2Fwww.hampshirereview.com%2Fnews%2Farticle_97d18926-3183-11ea-91b1-dfe18603ff93.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hampshirereview.com/users/login/?referer_url=http%3A%2F%2Fwww.hampshirereview.com%2Fnews%2Farticle_97d18926-3183-11ea-91b1-dfe18603ff93.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hampshirereview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-627149').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hampshirereview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hampshirereview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hampshirereview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-627149').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hampshirereview.com/users/logout/" id="user-logout-form-627149"><input type="hidden" name="referer_url" value="http://www.hampshirereview.com/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-633876" class="tncms-block visible-lg  padding-top pull-left"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hampshirereview.com",
  secureDomain: "www.hampshirereview.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633878" class="tncms-block visible-lg  padding-top padding-right pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-627097" class="tncms-block a"><section id="block-627097" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/e0945ed4-b206-11e8-b3c0-1b3a9c0a4fc5.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/e0945ed4-b206-11e8-b3c0-1b3a9c0a4fc5.jpg?resize=300%2C134 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/e0945ed4-b206-11e8-b3c0-1b3a9c0a4fc5.jpg?resize=400%2C179 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/e0945ed4-b206-11e8-b3c0-1b3a9c0a4fc5.jpg?resize=540%2C242 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/e0945ed4-b206-11e8-b3c0-1b3a9c0a4fc5.jpg?resize=750%2C336 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/e0945ed4-b206-11e8-b3c0-1b3a9c0a4fc5.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-627151" class="tncms-block hidden-md pull-left"><div id="weather-627151" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=26757" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">24&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="26757"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-627151 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Romney, WV
                                
                                 <small>(26757)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with a few clouds from time to time. High 34F. Winds WNW at 20 to 30 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear. Low around 15F. Winds WNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 8, 2020 @ 1:03 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=26757"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-633909" class="tncms-block hidden-lg medium-weather pull-left"><div id="weather-633909" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=26757" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">24&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="26757"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-633909 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Romney, WV
                                
                                 <small>(26757)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with a few clouds from time to time. High 34F. Winds WNW at 20 to 30 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear. Low around 15F. Winds WNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 8, 2020 @ 1:03 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=26757"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-627147" class="tncms-block pull-right header-social padding-top"><div class="follow-links-627147 pull-right">
    
    <section id="block-627147" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HampshireReview?_rdr=p" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HampshireReview" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/HampshireReview" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hampshirereview.com",
  "sameAs" : ["https://www.facebook.com/HampshireReview?_rdr=p","https://twitter.com/HampshireReview","https://www.youtube.com/user/HampshireReview"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-627145" class="tncms-block padding-top new-search clearfix"><section id="block-627145" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-627145" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-627145" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-627145-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-627145-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-627145-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-627145').submit();
        return false;
    });

    $('#site-search-627145').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-627145 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-627145 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-627145-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-627142" class="tncms-block m"><section id="block-627142" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=300%2C134 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=400%2C179 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=540%2C242 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg?resize=750%2C336 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/a7b43402-bc12-11e8-a675-47dfe499ccf7.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/news/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schedule"  href="/sports/schedule" >
                    <span class="nav-label">Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wvu"  href="/sports/wvu/" >
                    <span class="nav-label">WVU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/school/" >
                    <span class="nav-label">School</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-closings"  href="/school/closings/" >
                    <span class="nav-label">Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-menu"  href="/school/school_menu/" >
                    <span class="nav-label">School Menu</span>
                </a></li><li>
                <a class="nav-link  tnt-section-honor-roll"  href="/school/honor_roll/" >
                    <span class="nav-label">Honor Roll</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auctions"  href="/classifieds/auctions" >
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.hampshirereview.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-faith"  href="/living/our_faith/" >
                    <span class="nav-label">Our Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/living/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-letters"  href="/living/community_letters/" >
                    <span class="nav-label">Community Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-directory"  href="/site/church_directory.html" >
                    <span class="nav-label">Church Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homespun"  href="/Living/Homespun" >
                    <span class="nav-label">Homespun</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-farm"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/farm/" >
                    <span class="nav-label">Farm</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/farm/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ffa"  href="/farm/ffa/" >
                    <span class="nav-label">FFA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-4-h"  href="/farm/4h/" >
                    <span class="nav-label">4-H</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-5-dinners"  href="http://5dollardinners.com"  target="_blank" rel="noopener">
                    <span class="nav-label">$5 Dinners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cosmic-charley"  href="http://streisel.wordpress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cosmic Charley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dr-universe"  href="http://askdruniverse.wsu.edu"  target="_blank" rel="noopener">
                    <span class="nav-label">Dr. Universe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ento-treats"  href="https://entotreats.wordpress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ento Treats</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscription"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Subscription</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-subscription"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-newspaper"  href="/users/admin/service/purchase/?service_id=1607" >
                    <span class="nav-label">Digital Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery-access"  href="https://www.hampshirereview.com/users/admin/service/purchase/?serviceid=3111"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Gallery Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-content"  href="/users/admin/service/purchase/?service_id=1608" >
                    <span class="nav-label">Web Content</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="https://www.youtube.com/watch?v=oOaVjBit1mc&amp;feature=youtu.be"  target="_blank" rel="noopener">
                    <span class="nav-label">FAQs</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-677940" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-633877" class="tncms-block visible-lg pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633879" class="tncms-block visible-lg pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633880" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d4940eec-3183-11ea-9660-83598c09b7ec" class="modal fullscreen in modal-image image-default modal-d4940eec-3183-11ea-9660-83598c09b7ec" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg?resize=480%2C270 540w"
                    sizes="100vw"
                    width="480"
                    height="270"
                    alt="Weather alert"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d4940eec-3183-11ea-9660-83598c09b7ec" data-target=".caption-inner-modal-image-d4940eec-3183-11ea-9660-83598c09b7ec">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d4940eec-3183-11ea-9660-83598c09b7ec collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hampshirereview.com%2Fimage_d4940eec-3183-11ea-9660-83598c09b7ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d4940eec-3183-11ea-9660-83598c09b7ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4940eec-3183-11ea-9660-83598c09b7ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Weather%20alert&via=HampshireReview&url=http%3A%2F%2Fwww.hampshirereview.com%2Fimage_d4940eec-3183-11ea-9660-83598c09b7ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d4940eec-3183-11ea-9660-83598c09b7ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4940eec-3183-11ea-9660-83598c09b7ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.hampshirereview.com/image_d4940eec-3183-11ea-9660-83598c09b7ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_d4940eec-3183-11ea-9660-83598c09b7ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4940eec-3183-11ea-9660-83598c09b7ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/d4940eec-3183-11ea-9660-83598c09b7ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d4940eec-3183-11ea-9660-83598c09b7ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20Weather%20alert&body=http%3A%2F%2Fwww.hampshirereview.com%2Fimage_d4940eec-3183-11ea-9660-83598c09b7ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d4940eec-3183-11ea-9660-83598c09b7ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d4940eec-3183-11ea-9660-83598c09b7ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4940eec-3183-11ea-9660-83598c09b7ec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d4940eec-3183-11ea-9660-83598c09b7ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d4940eec-3183-11ea-9660-83598c09b7ec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d4940eec-3183-11ea-9660-83598c09b7ec" class="save-list-d4940eec-3183-11ea-9660-83598c09b7ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d4940eec-3183-11ea-9660-83598c09b7ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d4940eec-3183-11ea-9660-83598c09b7ec img { max-height: 270px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-97d18926-3183-11ea-91b1-dfe18603ff93" class="asset article-default"  data-url="http://www.hampshirereview.com/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg?resize=480%2C270">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="270">
        </div>
        <meta itemprop="name" content="hampshirereview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hampshirereview.com/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html" />
    <style>
                .asset-paging .direction {
                    color: #def1e3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.hampshirereview.com\/tncms\/search\/mlt\/?origin=97d18926-3183-11ea-91b1-dfe18603ff93&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-97d18926-3183-11ea-91b1-dfe18603ff93" class="asset-paging">
                <div id="paging-prev-97d18926-3183-11ea-91b1-dfe18603ff93" class="paging-link prev offset"></div>
                <div id="paging-next-97d18926-3183-11ea-91b1-dfe18603ff93" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div id="asset-masthead-image-ecf6c4ca-318d-11ea-8f3d-67236347bc88" class="asset-masthead-image">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="728">
            <meta itemprop="height" content="90">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/cf/ecf6c4ca-318d-11ea-8f3d-67236347bc88/5e14ee4510883.image.jpg?resize=200%2C25">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/cf/ecf6c4ca-318d-11ea-8f3d-67236347bc88/5e14ee4510883.image.jpg?resize=200%2C25">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bank of Romney (Breaking)"
                            class="img-responsive lazyload full"
                            width="728"
                            height="90"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/cf/ecf6c4ca-318d-11ea-8f3d-67236347bc88/5e14ee4510883.image.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/cf/ecf6c4ca-318d-11ea-8f3d-67236347bc88/5e14ee4510883.image.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/cf/ecf6c4ca-318d-11ea-8f3d-67236347bc88/5e14ee4510883.image.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/cf/ecf6c4ca-318d-11ea-8f3d-67236347bc88/5e14ee4510883.image.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/cf/ecf6c4ca-318d-11ea-8f3d-67236347bc88/5e14ee4510883.image.jpg?resize=728%2C90 750w" />
            </div>
        
    </div>
    <style>
        #asset-masthead-image-ecf6c4ca-318d-11ea-8f3d-67236347bc88 {
            max-width: 728px;
        }
    </style>
    
<div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Storm wreaks traffic havoc
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-07T14:26:00-05:00" class="tnt-date asset-date text-muted">
            Jan 7, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-07T14:26:00-05:00" class="tnt-date asset-date text-muted">
            Jan 7, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-07T15:47:06-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-07T14:26:00-05:00">
    <meta itemprop="datePublished" content="2020-01-07T14:26:00-05:00">
    <meta itemprop="dateModified" content="2020-01-07T10:47:06-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hampshirereview.com%2Fnews%2Farticle_97d18926-3183-11ea-91b1-dfe18603ff93.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Storm%20wreaks%20traffic%20havoc&via=HampshireReview&url=http%3A%2F%2Fwww.hampshirereview.com%2Fnews%2Farticle_97d18926-3183-11ea-91b1-dfe18603ff93.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.hampshirereview.com/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/97d18926-3183-11ea-91b1-dfe18603ff93" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20Storm%20wreaks%20traffic%20havoc&body=http%3A%2F%2Fwww.hampshirereview.com%2Fnews%2Farticle_97d18926-3183-11ea-91b1-dfe18603ff93.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d4940eec-3183-11ea-9660-83598c09b7ec" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d4940eec-3183-11ea-9660-83598c09b7ec" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="270">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/49/d4940eec-3183-11ea-9660-83598c09b7ec/5e14dc1301548.image.jpg?resize=480%2C270 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="480"
                    height="270"
                    alt="Weather alert"
                    class="img-responsive full tnt-restrict-img-d4940eec-3183-11ea-9660-83598c09b7ec" />
            </div><style>
                .tnt-restrict-img-d4940eec-3183-11ea-9660-83598c09b7ec {
                    max-width: 480px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="97d18926-3183-11ea-91b1-dfe18603ff93">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hampshirereview.com%2Fnews%2Farticle_97d18926-3183-11ea-91b1-dfe18603ff93.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Storm%20wreaks%20traffic%20havoc&via=HampshireReview&url=http%3A%2F%2Fwww.hampshirereview.com%2Fnews%2Farticle_97d18926-3183-11ea-91b1-dfe18603ff93.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.hampshirereview.com/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/97d18926-3183-11ea-91b1-dfe18603ff93" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20Storm%20wreaks%20traffic%20havoc&body=http%3A%2F%2Fwww.hampshirereview.com%2Fnews%2Farticle_97d18926-3183-11ea-91b1-dfe18603ff93.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-97d18926-3183-11ea-91b1-dfe18603ff93-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="97d18926-3183-11ea-91b1-dfe18603ff93" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="97d18926-3183-11ea-91b1-dfe18603ff93" class="save-list-97d18926-3183-11ea-91b1-dfe18603ff93-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="97d18926-3183-11ea-91b1-dfe18603ff93" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="bodyJim">Old Man Winter was whipping Hampshire County today (Tuesday, Jan. 7) as a clipper system dashed through, dropping snow, closing schools and offices, and littering the roads with accidents.</p><p class="bodyJim">Here’s what we know as of 2:15 p.m.:</p><p class="bodyJim">• A state road truck reportedly hit a car head-on near Slanesville around 12:15 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="bodyJim">• Hampshire County government offices closed at 11 a.m.</p><p class="bodyJim">• Potomac Edison was dealing with one outage involving up to 20 customers in Capon Bridge.</p><p class="bodyJim">• Apple Valley suspended pickups in Hampshire and Mineral counties at midday. Unfinished routes will be completed Wednesday.</p><p class="bodyJim">• One driver was reporting U.S. 50 littered with cars off the road between Capon Bridge and Gore.</p><p class="bodyJim">• In Mineral County, U.S. 50 between Burlington and the Keyser cutoff was reported shut down before 1 p.m. by multiple stuck vehicles.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="bodyJim">• An accident with entrapment was reported on the Paw Paw Road in the area of Pin Oak around 1:50 p.m.</p><p class="bodyJim">• An hour earlier crews were responding to an accident on Route 29 North about 3 miles beyond the Slanesville General Store.</p><p class="bodyJim">• Hampshire and Mineral units were called to Route 28 near the county line for a multiple-car pileup around 11:40 a.m.</p><p class="bodyJim">• Other accidents included no injuries on Route 259 near Capon Springs Road at 1:50 p.m., one on Grassy Lick Road at 12:40 p.m. and a 3rd at 10:40 a.m. on Jersey Mountain Road.</p><h6 class="bodyJim">BREAKING NEWS</h6>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hampshirereview.com%2Fnews%2Farticle_97d18926-3183-11ea-91b1-dfe18603ff93.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Storm%20wreaks%20traffic%20havoc&via=HampshireReview&url=http%3A%2F%2Fwww.hampshirereview.com%2Fnews%2Farticle_97d18926-3183-11ea-91b1-dfe18603ff93.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.hampshirereview.com/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hampshirereview.com/tncms/asset/editorial/97d18926-3183-11ea-91b1-dfe18603ff93" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhampshirereview.com%5D%20Storm%20wreaks%20traffic%20havoc&body=http%3A%2F%2Fwww.hampshirereview.com%2Fnews%2Farticle_97d18926-3183-11ea-91b1-dfe18603ff93.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97d18926-3183-11ea-91b1-dfe18603ff93"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-97d18926-3183-11ea-91b1-dfe18603ff93-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="97d18926-3183-11ea-91b1-dfe18603ff93" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="97d18926-3183-11ea-91b1-dfe18603ff93" class="save-list-97d18926-3183-11ea-91b1-dfe18603ff93-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="97d18926-3183-11ea-91b1-dfe18603ff93" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22breaking%20news%22#tncms-source=keyword" class="tag-breaking-news label label-default" >Breaking News</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="97d18926-3183-11ea-91b1-dfe18603ff93" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="97d18926-3183-11ea-91b1-dfe18603ff93" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hampshirereview.com/users/login/?referer_url=http%3A%2F%2Fwww.hampshirereview.com%2Fnews%2Farticle_97d18926-3183-11ea-91b1-dfe18603ff93.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-677855" class="tncms-block">
        <div id="blox-ad-position-block-slideshow-playlist1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-slideshow-playlist","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
<script>
setInterval(function(){
    TNCMS.AdManager.refresh('block-slideshow-playlist');
}, 15000);
</script></div><div id="tncms-block-677106" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677831" class="tncms-block">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677833" class="tncms-block">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677840" class="tncms-block">
        <div id="blox-ad-position-block-rail-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"4","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677841" class="tncms-block">
        <div id="blox-ad-position-block-rail-top5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"5","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677844" class="tncms-block col-md-6 pull-left">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677845" class="tncms-block col-md-6 pull-right">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677846" class="tncms-block col-md-6 pull-left">
        <div id="blox-ad-position-block-rail-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"3","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677847" class="tncms-block col-md-6 pull-right">
        <div id="blox-ad-position-block-rail-bottom4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"4","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690247" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-627144" class="tncms-block hide-headline"><section id="block-627144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627144 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-627144-d0a9e766-9e64-5ec2-9fc1-3dfa7b4cf2ef" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d0a9e766-9e64-5ec2-9fc1-3dfa7b4cf2ef media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_d0a9e766-9e64-5ec2-9fc1-3dfa7b4cf2ef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hampshire Review"
                            class="img-responsive lazyload full"
                            width="300"
                            height="549"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/ef/8ef04909-1e19-51b3-96c8-735f2d4cf76e/5e0df07330b40.preview-300.jpg?resize=200%2C366 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/8/ef/8ef04909-1e19-51b3-96c8-735f2d4cf76e/5e0df07330b40.preview-300.jpg?resize=300%2C549 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_d0a9e766-9e64-5ec2-9fc1-3dfa7b4cf2ef.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Hampshire Review</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_d0a9e766-9e64-5ec2-9fc1-3dfa7b4cf2ef.html" class="tnt-asset-link">
        

        
            Hampshire Review</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-743761" class="tncms-block"><section id="block-743761" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-743761 ">
        <div class="block-title-inner">
            <h3>
                
                Podcasts
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="podcast-block card">
        <div class="card-container">
            <div class="player-wrapper">
                <div id="jquery_jplayer_743761" class="jp-jplayer"></div>
                <div id="jp_container_743761" class="jp-audio">
                    <div class="jp-type-playlist">
                        <div class="jp-gui jp-interface">
                            <ul class="jp-controls">
                                <li><a href="javascript:void(0);" class="jp-play btn btn-default btn-sm" tabindex="1"><i class="fas tnt-play"></i></a></li>
                                <li><a href="javascript:void(0);" class="jp-pause btn btn-default btn-sm" tabindex="1"><i class="fas tnt-pause"></i></a></li>
                            </ul>
                            <div class="jp-progress">
                                <div class="jp-seek-bar progress">
                                    <div class="jp-play-bar progress-bar"></div>
                                </div>
                            </div>
                            <div id="time">
                                <div class="jp-current-time badge"></div>
                                <div class="jp-duration badge"></div>
                            </div>
                        </div>
                        <div class="jp-playlist trunk-playlist">
                            <ul>
                                <li></li>
                            </ul>
                        </div>
                    </div>
                    <div class="jp-no-solution">
                        <span>Update Required</span>
                        <p>To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    </section>

</div><div id="tncms-block-726106" class="tncms-block"><section id="block-726106" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726106 ">
        <div class="block-title-inner">
            <h4>
                
                From Our Weekender Advertisers
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/weekender/article_e57d6c68-1054-11e9-9b37-ebc4dc79ace7.html" class="tnt-asset-link">
        

        
            Christmas Festival of Lights Fund Drive</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weekender/article_283bf708-1033-11e9-babe-2b85b193d755.html" class="tnt-asset-link">
        

        
            Hope Christian Church, Augusta</a></span>
        </li></ul></div></section></div><div id="tncms-block-690207" class="tncms-block hide-headline"><section id="block-690207" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690207 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/special/">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-cca333a6-e8ba-53b6-a1ea-d38836986e6e" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-special tnt-sub-section-whitetails-only">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-cca333a6-e8ba-53b6-a1ea-d38836986e6e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/whitetails_only/edition_cca333a6-e8ba-53b6-a1ea-d38836986e6e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Whitetails Only"
                            class="img-responsive lazyload full"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/a/88/a88fe733-8cbb-53f6-bd15-b97bc681e035/5e04c1a4ccf65.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/a/88/a88fe733-8cbb-53f6-bd15-b97bc681e035/5e04c1a4ccf65.preview-300.jpg?resize=300%2C344 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/whitetails_only/edition_cca333a6-e8ba-53b6-a1ea-d38836986e6e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Whitetails Only</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/whitetails_only/edition_cca333a6-e8ba-53b6-a1ea-d38836986e6e.html" class="tnt-asset-link">
        

        
            Whitetails Only</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-a09a160d-8271-55ce-b559-76fd7fb629a1" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-special tnt-sub-section-christmas-greeting-section">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-a09a160d-8271-55ce-b559-76fd7fb629a1 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/christmas_greeting_section/edition_a09a160d-8271-55ce-b559-76fd7fb629a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Christmas Greeting Section"
                            class="img-responsive lazyload full"
                            width="300"
                            height="351"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/5/ac/5ac6ef36-2f44-5d58-a65b-586064245c8d/5dfa39308f70e.preview-300.jpg?resize=200%2C234 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/5/ac/5ac6ef36-2f44-5d58-a65b-586064245c8d/5dfa39308f70e.preview-300.jpg?resize=300%2C351 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/christmas_greeting_section/edition_a09a160d-8271-55ce-b559-76fd7fb629a1.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Christmas Greeting Section</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/christmas_greeting_section/edition_a09a160d-8271-55ce-b559-76fd7fb629a1.html" class="tnt-asset-link">
        

        
            Christmas Greeting Section</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-943fef39-b36f-5722-9b47-68227e28dd48" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-special tnt-sub-section-winter-sports">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-943fef39-b36f-5722-9b47-68227e28dd48 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/winter_sports/edition_943fef39-b36f-5722-9b47-68227e28dd48.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Winter Sports"
                            class="img-responsive lazyload full"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/d/a6/da67fa3b-15ac-56cd-a731-71c8a0b37eaa/5df799bd6c42e.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/d/a6/da67fa3b-15ac-56cd-a731-71c8a0b37eaa/5df799bd6c42e.preview-300.jpg?resize=300%2C344 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/winter_sports/edition_943fef39-b36f-5722-9b47-68227e28dd48.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Winter Sports</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/winter_sports/edition_943fef39-b36f-5722-9b47-68227e28dd48.html" class="tnt-asset-link">
        

        
            Winter Sports</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-0cfe3c7a-6cc4-52f0-98b6-507ec2c84e2b" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-special tnt-sub-section-hunting">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-0cfe3c7a-6cc4-52f0-98b6-507ec2c84e2b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/hunting/edition_0cfe3c7a-6cc4-52f0-98b6-507ec2c84e2b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hunting"
                            class="img-responsive lazyload full"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/4/76/476f9b1c-9560-5087-8b9a-b396f1a8a8ea/5dcc739539251.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/4/76/476f9b1c-9560-5087-8b9a-b396f1a8a8ea/5dcc739539251.preview-300.jpg?resize=300%2C344 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/hunting/edition_0cfe3c7a-6cc4-52f0-98b6-507ec2c84e2b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Hunting</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/hunting/edition_0cfe3c7a-6cc4-52f0-98b6-507ec2c84e2b.html" class="tnt-asset-link">
        

        
            Hunting</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-690207-e44add5c-52c5-502b-85bb-f35ddaf26e29" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-special tnt-sub-section-back-to-school">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e44add5c-52c5-502b-85bb-f35ddaf26e29 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/back_to_school/edition_e44add5c-52c5-502b-85bb-f35ddaf26e29.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Back to School"
                            class="img-responsive lazyload full"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/d/d9/dd915fd8-23c3-584a-b04d-f2a0c4ae62a9/5d42fc4726d35.preview-300.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/eedition/d/d9/dd915fd8-23c3-584a-b04d-f2a0c4ae62a9/5d42fc4726d35.preview-300.jpg?resize=300%2C344 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/back_to_school/edition_e44add5c-52c5-502b-85bb-f35ddaf26e29.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Back to School</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/back_to_school/edition_e44add5c-52c5-502b-85bb-f35ddaf26e29.html" class="tnt-asset-link">
        

        
            Back to School</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-627059" class="tncms-block visible-lg visible-md"><section id="block-627059" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-627059 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/school/closings/article_ed6ca52a-c0e3-11e4-a611-1f637ec1ba6b.html" class="tnt-asset-link">
        

        
            Delays/Closings for Wednesday, Jan. 8, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html" class="tnt-asset-link">
        

        
            Storm wreaks traffic havoc</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_2b1de65e-308d-11ea-b1a5-4b2ead252c51.html" class="tnt-asset-link">
        

        
            State Senator injured in traffic accident</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_716ffb12-2d9d-11ea-b4e4-277cc01d625a.html" class="tnt-asset-link">
        

        
            Friday-Sunday, Jan. 3-5</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_9a623e00-2d8d-11ea-9fce-0bc425f54638.html" class="tnt-asset-link">
        

        
            Avalon optimistic in wake of fire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_e5d5c08e-2d72-11ea-a0e3-47b6f5e6ca0a.html" class="tnt-asset-link">
        

        
            Century 21 - Mountain Heritage Realty</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_61b5d7ce-2d6f-11ea-8c52-5361165601c0.html" class="tnt-asset-link">
        

        
            Pat down</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_ca5bb86c-2d6e-11ea-a068-43005e0be06f.html" class="tnt-asset-link">
        

        
            Pioneer Ridge Realty 304-813-1092</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-627098" class="tncms-block"><section id="block-627098" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627098 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-627098" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-627098" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-627098" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-627098" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-627098" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_9a623e00-2d8d-11ea-9fce-0bc425f54638.html">Avalon optimistic in wake of fire</a></li><li><a href="/news/article_97d18926-3183-11ea-91b1-dfe18603ff93.html">Storm wreaks traffic havoc</a></li><li><a href="/article_2b1de65e-308d-11ea-b1a5-4b2ead252c51.html">State Senator injured in traffic accident</a></li><li><a href="/news/article_a1de2f06-2d68-11ea-a194-a7a3a3dafd20.html">Teen crashes after 110-mph chase</a></li><li><a href="/news/article_4443aebe-2d6a-11ea-ad6e-73aaea1d1f4d.html">Rescuers need spurs fundraiser</a></li><li><a href="/obituaries/article_4bc2de80-30bc-11ea-8f9b-5b10116e0939.html">Ronald L. ‘Ron’ Lewis</a></li><li><a href="/obituaries/article_bee3e35e-2bf4-11ea-8515-17be266bcdff.html">Roy D. Kuykendall</a></li><li><a href="/obituaries/article_8dbf3084-2be1-11ea-bbda-eba9f5061e4b.html">Keith A. Mathias</a></li><li><a href="/news/article_6b2e86ac-2d6a-11ea-84e7-7f8b0b280964.html">‘There’s just a huge, huge need’</a></li><li><a href="/obituaries/article_33bc2a1c-30a8-11ea-a701-a3a7253284db.html">Judy M. Vinson</a></li></ul></div>
        
        
            <div id="images-627098" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_66e7a30a-2d68-11ea-8a7d-bffead76211e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ethan Sowers"
                            class="img-responsive lazyload full"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/6/6e/66e7a30a-2d68-11ea-8a7d-bffead76211e/5e0df7c56ed76.image.jpg?crop=340%2C340%2C0%2C115&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/image_ef0fa330-2d6e-11ea-b09f-8b5d7fd7087a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sardo named honorable mention"
                            class="img-responsive lazyload full"
                            width="1433"
                            height="1433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/e/f0/ef0fa330-2d6e-11ea-b09f-8b5d7fd7087a/5e0e034e505f7.image.jpg?crop=1433%2C1433%2C0%2C6&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/image_3586189a-2d6e-11ea-a64d-d76b53ff43ac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spotlight on Athlete Jan. 2, 2020"
                            class="img-responsive lazyload full"
                            width="1020"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/58/3586189a-2d6e-11ea-a64d-d76b53ff43ac/5e0e01bcd9c40.image.jpg?crop=1020%2C1020%2C143%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/image_9094ab0c-2d6e-11ea-9ddb-dfd851f94739.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shooting Lions"
                            class="img-responsive lazyload full"
                            width="1433"
                            height="1433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/9/09/9094ab0c-2d6e-11ea-9ddb-dfd851f94739/5e0e02b6733fe.image.jpg?crop=1433%2C1433%2C0%2C6&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/schedule/image_19376d9c-2d6e-11ea-90c7-8ba7b6ebe3a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sports Schedule Jan. 2-10"
                            class="img-responsive lazyload full"
                            width="638"
                            height="638"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/1/93/19376d9c-2d6e-11ea-90c7-8ba7b6ebe3a2/5e0e017a353c1.image.jpg?crop=638%2C638%2C0%2C434&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/image_359259fe-1c1e-11ea-9df5-17debea68cf4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Office of the attorney general"
                            class="img-responsive lazyload full"
                            width="1205"
                            height="1205"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/3/59/359259fe-1c1e-11ea-9df5-17debea68cf4/5df0f6186c298.image.jpg?crop=1205%2C1205%2C257%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/image_02944d72-27e6-11ea-b08d-73ba75041a51.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spotlight on Athlete Dec. 25"
                            class="img-responsive lazyload full"
                            width="1020"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/0/29/02944d72-27e6-11ea-b08d-73ba75041a51/5e04b9a12a037.image.jpg?crop=1020%2C1020%2C143%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_d5148a1c-2199-11ea-97e2-4bcba7e61a41.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Have a great new year"
                            class="img-responsive lazyload full"
                            width="1020"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/d/51/d5148a1c-2199-11ea-97e2-4bcba7e61a41/5dfa2909cc46c.image.jpg?crop=1020%2C1020%2C255%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-627098" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-627098" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_23cfc4d0-1c4c-11ea-b12b-c709e8307aca.html">Liller to leave HHS</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-677919" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677925" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"6","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690212" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom7" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"7","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690213" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom8" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"8","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-690214" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom9" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"9","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677109" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677930" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677931" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-627049" class="tncms-block"><section id="block-627049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627049 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-23b1b6f8-e095-11e5-8537-eb4dcc97e8bc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_23b1b6f8-e095-11e5-8537-eb4dcc97e8bc.html" class="tnt-asset-link">
        

        
            Hampshire County Commission</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T09:00:00-05:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-65bd0b56-e095-11e5-a2a6-fbdcc37d8c8e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_65bd0b56-e095-11e5-a2a6-fbdcc37d8c8e.html" class="tnt-asset-link">
        

        
            Romney Ruritan Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T18:30:00-05:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d2169f4e-e093-11e5-b8eb-ffda46cb341b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_d2169f4e-e093-11e5-b8eb-ffda46cb341b.html" class="tnt-asset-link">
        

        
            Capon Bridge Town Council</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T19:00:00-05:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d2169f4e-e093-11e5-b8eb-ffda46cb341b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_d2169f4e-e093-11e5-b8eb-ffda46cb341b.html" class="tnt-asset-link">
        

        
            Capon Bridge Town Council</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T19:00:00-05:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e36dd6a8-e094-11e5-90d9-6fb59c0d8875" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_e36dd6a8-e094-11e5-90d9-6fb59c0d8875.html" class="tnt-asset-link">
        

        
            Capon Valley Ruritan</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T19:00:00-05:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-677944" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"above","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677946" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-extra-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra-secondary","slot":"1","fold":"above","width":"160","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-633904" class="tncms-block title-no-margin"><section id="block-633904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633904 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/HampshireReview">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-633905" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/HampshireReview" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HampshireReview"><a href="https://www.facebook.com/HampshireReview">HampshireReview</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-633902" class="tncms-block title-no-margin"><section id="block-633902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633902 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/HampshireReview">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-633903" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/HampshireReview" data-height="350">Tweets by HampshireReview</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-677983" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-677984" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-627161" class="tncms-block"><section id="block-627161" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627161 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News & Review Update</h4>
                            
                                <p>Get Breaking News as it happens and our weekly newsletter for upcoming news, events and more. <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.hampshirereview.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-627135" class="tncms-block"></div><div id="tncms-block-627077" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-627040" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-677937" class="tncms-block visible-lg pull-right">
        <div id="blox-ad-position-block-tile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-bottom","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-627041" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hampshirereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-627138" class="tncms-block"><section id="block-627138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627138 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school"  href="/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm"  href="/farm/" >
                    <span class="nav-label">Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriptions </span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-627089" class="tncms-block"><section id="block-627089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627089 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-deadlines"  href="/site/deadlines.html" >
                    <span class="nav-label">Editorial Deadlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-627143" class="tncms-block padding-bottom"><section id="block-627143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=300%2C127 300w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=400%2C169 400w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=540%2C228 540w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png?resize=750%2C317 750w, https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/custom/image/cf63d300-bc11-11e8-82f5-2b2164a13671.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-627140" class="tncms-block"><section id="block-627140" class="block emphasis-h4   " ><address>
    <strong>hampshirereview.com</strong><br>
    74 West Main St.<br>
    Romney, WV 26757
    <br>
    
        <strong>Phone:</strong> 304-822-3871<br>
        <strong>Email:</strong> <a href="mailto:news@hampshirereview.com">news@hampshirereview.com</a><br>
    
</address></section></div><div id="tncms-block-627148" class="tncms-block padding-bottom"><div class="follow-links-627148 default">
    
    <section id="block-627148" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627148 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HampshireReview?_rdr=p" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HampshireReview" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/HampshireReview" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hampshirereview.com",
  "sameAs" : ["https://www.facebook.com/HampshireReview?_rdr=p","https://twitter.com/HampshireReview","https://www.youtube.com/user/HampshireReview"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-627093" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-627093"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">hampshirereview.com</a>, 74 West Main St. Romney, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.jplayer.e76952671fd86c0175305d0ba6480400.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jplayer.playlist.052599ab06dd97ba0c72dae1ccc1d0c4.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){
                var jSelector743761 = { jPlayer: "#jquery_jplayer_743761", cssSelectorAncestor: "#jp_container_743761" };
                var jPlaylist743761 = [{
                    title:"<span class='tnt-headline'>The Nick &amp; Nittany Show 🎙 E7: Coach Danny Alkire</span><span class='tnt-summary'>: The Nick & Nittany Show 🎙 E7: Boys basketball coach Danny Alkire  \n✅ HHS athletic director Trey Stewart talks about the turf project  \n✅ Danny Alkire talks about defeating Petersburg \n✅ Preferred pace of play\n✅ The impact of dunks\n✅ Winning on the road\n✅ Team chemistry and culture\n</span>",
                    artist: "",
                    mp3:"https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/9/3c/93c06190-21c0-11ea-9167-b3e0c83b4a08/5dfa7a0745032.audio.mp3",
                    free: true
                },{
                    title:"<span class='tnt-headline'>Med Talk: High Blood Pressure</span><span class='tnt-summary'>: Med Talk: High Blood Pressure</span>",
                    artist: "",
                    mp3:"https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/f/1e/f1e6ce54-1053-11ea-a434-fbaa70425b29/5ddd334765f2b.audio.mp3",
                    free: true
                },{
                    title:"<span class='tnt-headline'>🎙 The Nick &amp; Nittany Show - E6: Hampshire Girls Basketball Coach Julieanne Buckley</span><span class='tnt-summary'>: Nick, Nittany, and co-host Derrick Hyson sit down with Coach Buckley to discuss: \n✅ The challenge of returning states \n✅ How to improve poor free throw shooting \n✅ Scoring leader Gracie Fields offseason work\n✅ The last season of 3 class basketball</span>",
                    artist: "",
                    mp3:"https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/7/6f/76f47b32-0bd1-11ea-937b-87002e62d21f/5dd5a6c08247c.audio.mp3",
                    free: true
                },{
                    title:"<span class='tnt-headline'>The Nick &amp; Nittany Show E5 - Coach Megan Fuller</span></span>",
                    artist: "",
                    mp3:"https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/7/c1/7c11daae-067e-11ea-acdb-1332d2ed0f85/5dccb0605d355.audio.mp3",
                    free: true
                },{
                    title:"<span class='tnt-headline'>The Nick &amp; Nittany Show E4: A great day to be a Trojan</span><span class='tnt-summary'>: 🎙 The Nick & Nittany Show - E4: A great day to be a Trojan. Nick rants about the best single day in the history of Hampshire sports.\n✅ Boys & Girls Cross Country Regional Champs\n✅ Girls Soccer Sectional Champs\n✅ Trojan Volleyball win streak.\n✅ The improvement of the Boys Soccer squad\n✅ The struggles of the football program</span>",
                    artist: "",
                    mp3:"https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/content/tncms/assets/v3/editorial/5/c6/5c62941a-fab6-11e9-8dd4-470b85b27ee0/5db8eb5d2a69e.audio.mp3",
                    free: true
                }];
                var jplayer743761 = new jPlayerPlaylist(jSelector743761, jPlaylist743761, {'preload':'none'});
            });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hampshirereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>